110D read/write problem

vbimport

#1

Hi, i’m having some problem with my pioneer 110D dvd burner. It is unable to read, write, or even recognise dics whenever i try to use it. It can still open and close with no problem but if i place a a disc in and close the drive it just flashs its green light once or twice then stops.
I tried changing the position of the dvd burner with my cd burner; from slave to master, and still has the same problem, and my cd-burner still writes and reads, so its not my cables.
I’ve had this dvd burner for about 4 months now.

Thank you
PS. i have the lastest firmware.


#2

What else should the drive do when you insert a BLANK media?
Or about what media did you talk here?

Does it run in UDMA4 mode?


#3

It does nothing but open and close. I’ve tried every type of media: blank dvd, blank cds, music cds, dvd vidoes. They all do the same thing; just open then close and flashes the green light 2/3 times.
If i try to access teh drive via my computer with a dics in it, it says please insert disc, as it pretends nothing is in it.
I’m not sure what UDMA4 mode is.
Thank you.


#4

When starting the computer up, the BIOS / POST info will be displayed.
Look what it says for your burner, which DMA mode.

Start up Nero CD DVD Speed or Dvdinfopro and insert a media. Then check what the drive/tool says about it.

What burning apps are installed and used?