110D - problems, cant flash & burn at 1x

vbimport

#1

Hi,

Posting this for my little cousin, she just bought a DVR-110D (firmware 1.08)
Her drive is on Master & another CDRW on slave. Tried to burn some dvds using Nero 6.6.0.16 but can only burn at 1x (TDK 1-8x) & her imation disc failed on burning, “unrrecoverable read error”, SO she tried to flash her firmware to 1.17 that failed too saying there a disc inside the drive, where there is none.

Any ideas?

Thanks

cheers

flossed


#2

Could be a ot of things, first of all disable the CDRW drive. Make sure DMA is switched on, and be sure that you are using a 80 wire ide cable. And remember to update the firmware to 1.17


#3

The firmware flashing problem is related to 3rd party software like IAA (IntelApplicationAccellerator) which has to be disabled or uninstalled before…

As for the used Imation media, they are most likely CRAP!

Enable DMA for all drives (the 110D has to be run in UDMA4 mode!).


#4

How do you uninstall IAA, is it something needed? Do i have to reinstall it after flashing firmware, also how do you enable DMA?

thanxs

cheers

flossed


#5

DMA: http://www.nero.com/eng/FAQs_Windows.html#3

If your computer runs an INTEL CPU, most likely IAA is installed too.


#6

Check here to see if you have IAA installed,
http://www.intel.com/support/chipsets/iaa/sb/cs-001424.htm theres a whole load of info here about problems etc