109, Very Bad Speed Tests?

vbimport

#1

Hi

Firmware 1.40 ,

I am using Ritek G05, Half way through , it its speed test using Nero CD Speed dips to x3 , and doesn’t recover?

What the hell is wrong?


#2

Probably Ritek G05, thats whats wrong :slight_smile:
Try some decent disks.


#3

any other takers?

but the speed tests does perfect on a LiteOn DVD Reader?

and a 108 burner?


#4

ya i get the same problem ! but its perfect on liteon dvd drive and works perfect on standalone players so not that concerned as i use the liteon to do all the reading and ripping but it does bugger me why the pioneer slows down when extracting files from dvd-r near the middle to end of the disc but is still spinning at the same rate ! I do like the liteon dvd drive its a very good reader and cheap. If this was a hardware fault why can it still produce nice working dvdr’s and playback them fine when using power dvd dnt understand this


#5

i just dont get it ,

why does the 109 read so BADLY,

half way , mine dips to x3 and never comes back up

on my riteks


#6

by the way, i mean reading on the 109 itself

gives crappy speed results, =(


#7

Ritek media is not perfect either. And Lite-On drives is pretty good readers with good error correction abilities - so most likely a combination of not perfect media and poor error correction in the pioneer.


#8

my old 108, gives nice curves??? in cd speed read test?

something sounds fishy,

any other takers?


#9

108 and 109 drives have different hardware.


#10

i mean i just tried some verbatim,
and still very similiar

unable to keep reading speed constant,
15 %, the graph dips downwards already?

why is this happening? its firmware 1.40 already???

i am so lost


#11

It is some very serious I/O problem of the 109. It tries to communicate everything through your IDE channels, disturbing even the other channel. Sometimes a 40 pin cable and manual setting to UDMA2 helps but sometimes not. I guess it’s because the new UDMA4 interface + the new NEC chip inside (NEC 3520 with the old UDMA2 interface had similar problems with the first two FW versions). Very inconsistent results regarding motherboard types, IDE controllers, you just can’t go for sure. In my case it reads poorly only DVDR media, DVD-ROM is OK up to 16X speed. :confused:


#12

so its not a hardware fault,


#13

hey erdoke.

this, is the exact problem, i am experiencing.

How does I/O affect DVD-R reading only???

I actually had 2 pioneer 109’s for a few days, had an INTEL 865 ,mobo,

same, except the intel did perform a little better than my VIA,

I dont understand why you would call this I/O problem? when clearly DVD-Rom had no problems up to 16 ( Same on my 2 units)

I just dont get it, can it be fixed in firmware later.
and is this for ALL 109’s?


#14

I have no idea, it remained the same in the .40 FW series.
I call it an I/O issue because it seems to be a non FW fixable problem. Reading DVDR snd DVD-ROM have different reading strategies, obviously with different I/O communication. Maybe if somebody would change the DVDR reading strategy for the DVD-ROM’s. Faster ripping as a side effect. :smiley:


#15

a non fixable problem? erh?

well i had verbatim’s and riteks + and -
still no go?

doesn’t seem to be a widespread problem to me, so many people would be posting here about it if it was!


#16

I’ve read a lot of similar problems at local forums. Most people don’t even recognize the problem, 8 mins DVDR ripping seems to be normal for them if they have no other drive (Pioneer 108 for example) for comparison.
Some don’t have problems at all, but I can’t tell what is the difference so far.


#17

im not even talking about movies, I cant even read fast on a Data DVD-R =(

its certainly taking me alot longer than 8 to READ a DVD.

this pioneer is bad, im going to ask people to do DVD speed test on 109


#18

hey erdoke,

I’ve got a suggestion for you, since I have returned my Pioneer 109 , I am unable to try this.

How about getting someone to flashed the 109 to a PIO, 8.40 firmware. There for +R’s will get bitsetted to -ROM, I wonder if that will help with the reading of the disc?

We need to find someone, with a bad reading 109 like us, and has PIO firmware.

Since changing back from PIO firmware requires 1.05, since it contains the kernel rom as well. However from what I know the 1.40 contains the kernel file as well, so it should be safe to use 1.4 when flashing back to a 109


#19

Pioneer 109 with 1.40 Firmware
Ritek G05 burnt at 4x. (Just got the drive and trying it out).
Nero CD/DVD Speed read on the 109
Start 5.17x
Finish 12.49x
Average 9.32x
Elapsed time 6.23
Curve is smooth.

This is the way I usually do it. Work my way up through the speeds.
If it goes bad I’ll let you know. :slight_smile:


#20

Bad news: I have the 8.40 Buffalo FW installed since it appeared and no help. In fact burners won’t “eat” that trick, they identify discs not only by Book Type bits but complete MID.