108 Stops Burning in Decrypter

vbimport

#1

Everytime that I try to burn an ISO image from Decrypter the burn speed goes from the selected speed and burns normally. But then at 10% (or so) the burn speed goes down to 0.0x and stays there indefinitely. Then I have to reboot the computer to stop the program.

I’ve tried this on different media, DVD-R Taiyo Yuden (8x), DVD-R RytekG05, and on a 4x Rytek DVD+RW and this happens to them all every time.

I’m burning with a Pioneer 108 and I’ve tried it with firmware version 1.18 and 1.20.

They funny thing is, if I burn the disc at 8x then this (generally) doesn’t happen, and the disc burns all the way through. But I always like to burn my movies at 4x and then the image always stops burning at 10%.

I have burn ISO images with Decryptor in the past without any problems, but recently I haven’t been able to burn with Decryptor. Although I can burn fine with Nero for some reason.

I thought that this problem would go away with a format and re-install of Windows XP, but even with a clean install I still have this problem.

I’m running the lastest version of Decryptor. DMA is on and working properly. I’m using an 80-pin cable.

Does anyone have any suggestions to fix this problem?

Thanks.


#2

At lower speeds like 4x the drive doesn’t need to shift up the burning speed at approx. 10%. So this looks like a media/connection/drive problem.
Or maybe the PSU is too weak.

I’ve no such problems here.


#3

Is there any reason why my drive would work fine in Nero, but is unable to burn in decryptor?