108 slow rip speed

anybody know why my 108 rips slow compared to my 812, with DVDdecrypter 3.5.1.0
108 rips 7.512.338kbs in 25min39sec avg speed 3.5kbs
812 rips 7.512.338kbs in 16min03sec avg speed 5.6kbs
the 108 is set on Ultra DMA 4 - ultra 66
have tried uninstalling dma and rebooting to install MS dma but no change to rip speed, any advice would be a help.
Thanks eros

pretty sure that the rip speed is locked at 5X for encryted DVDs by Pioneer. If u really want, download the hacked fw and that should unlock it to 12X rip.

My A08 will rip at an average x11 (as At 2 days ago) with DD with pioneer bios 1.10 so I’d say something in the system maybe ide cable or something less obvious.

i have installed update 1.10 the ide cable with purple cover came with an epox mother board, the 108 is set to master the 812 is set to slave on the same ide cable.
disconecting the 812 does not make any difference to the rip speed of the 108.

Why has pioneer set rip speed to 5X for encryted dvds. they state read speed is 12x for dvd rom, is that different to rip speed?

thanks for your input. eros

No the rip speed should be around the x12 depending on a lot of things including the quality of the source disk.

You should check that your ide cable is the correct one it should have something like 80 cables check the net you’ll find there are 2 types of cables one suitable for 33 does not go to good at the higher transfer speeds.

You’ve ensured your at udma 66 so you could rule that out, have you checked the system with nero info tool? and then you could try cd-dvd speed test to try to isolate the problem.

Na you wont get 12 rip with the official pioneer bios because they lock it @ 5x. I can only get to a maximum rip speed of 5000 kb’s by the end of the rip. starts at round 2800 kb’s. At leased they raised the speed since the 106 drive. That only got to 2800 kbs & stayed there the entire rip. Only way is to load a hacked firmware that allows 12X ripping. It does read @ 12X but the ripping process has been locked by pioneer

Wrong… not true with the 108 series and the 1.10 firmware

Im afraid im right because thats what i got a 108 drive with 1:10 firmware

Oh gee that makes all the difference, you have the drive wow! and you can’t get higher that x5 therefore we must all suffer the same speed restrictions.

In the time I read your response and posted this reply I ripped the DVD Swordfish using DVD Decrypter here is the final lines of the log

I 18:16:33 Found BUP File: VTS_03_0.BUP - (LBA: 3680055 - 3680069)
I 18:16:34 Operation Successfully Completed! - Duration: 00:10:34
I 18:16:34 Average Read Rate: 11,609 KB/s (8.4x) - Maximum Read Rate: 16,521 KB/s (11.9x)

So this is with a retail encrypted dvd? If so post the complete log. I can get those high speeds with non encrypted dvds as well

Heres log with non encrypted disk

I 20:07:49 Average Read Rate: 11,955 KB/s (8.6x) - Maximum Read Rate: 17,168 KB/s (12.4x)

Heres one with an encrypted disk

I 19:57:28 Average Read Rate: 4,837 KB/s (3.5x) - Maximum Read Rate: 6,838 KB/s (4.9x)

I did two tests with the encrypted disk to different hard drives. Both were exactly the same result with same movie. Movie was Gladiator

Give me a break why would I try to con you it’s a retail dvd of swordfish some 7.3 gig in size… :a

I’ll re rip it later busy right now

I have to concur with Mystery Man here, with my 108 and firmware 1.10, it will rip encrypted DVD’s at a maximum of x5, however unencrypted DVD’s rip at around x12.

No, I’m not ganging up on anyone, just reporting the results of what I have found. :slight_smile:

For crying out loud come back in 10 minutes and I’ll have the full log for you - that’s okay I’ll stop what I’m doing just for you :frowning:

Okay faster than before now suggest you spend the time working on your systems and let me get on with what I was doing :confused:

I 20:23:21 DVD Decrypter Version 3.5.1.0 started!
I 20:23:21 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 20:23:21 Initialising ASPI…
I 20:23:21 WNASPI32.DLL - Nero WnAspi32 - Win32 Nero Aspi Library - Version 2.0.1.68
I 20:23:21 Searching for SCSI / ATAPI devices…
I 20:23:22 Found 2 DVD±RWs!
I 20:23:31 Operation Started!
I 20:23:31 Source Device: [1:0:0] PIONEER DVD-RW DVR-108 1.10
I 20:23:31 Source Media Type: DVD-ROM
I 20:23:31 Source Media Region Code: 4
I 20:23:31 Source Copyright Protection System Type: CSS/CPPM
I 20:23:31 Destination File: G:\DVD\SWORDFISH.ISO
I 20:23:31 File Splitting: Auto
I 20:23:31 Detect Mastering Errors: No
I 20:23:31 Remove Macrovision Protection: Yes
I 20:23:31 Extracting Sectors… (LBA: 0 - 3680070)
I 20:23:33 Found IFO File: VIDEO_TS.IFO - (LBA: 3017 - 3023)
I 20:23:33 Found VOB File: VIDEO_TS.VOB - (LBA: 3024 - 3127) - KEY: E1 DD C4 5E DC
I 20:23:33 Found BUP File: VIDEO_TS.BUP - (LBA: 3128 - 3134)
I 20:23:33 Found IFO File: VTS_01_0.IFO - (LBA: 3150 - 3162)
I 20:23:33 Found VOB File: VTS_01_0.VOB - (LBA: 3163 - 3163) - KEY: E1 DD C4 5E DC
I 20:23:33 Found VOB File: VTS_01_1.VOB - (LBA: 3163 - 371381) - KEY: E1 DD C4 5E DC
I 20:25:05 Found BUP File: VTS_01_0.BUP - (LBA: 371382 - 371394)
I 20:25:05 Found IFO File: VTS_02_0.IFO - (LBA: 371395 - 371435)
I 20:25:05 Found VOB File: VTS_02_0.VOB - (LBA: 371436 - 373645) - KEY: E3 70 82 54 29
I 20:25:05 Found VOB File: VTS_02_1.VOB - (LBA: 373646 - 897932) - KEY: E3 70 82 54 29
I 20:26:42 Found VOB File: VTS_02_2.VOB - (LBA: 897933 - 1422219) - KEY: E3 70 82 54 29
I 20:28:00 Found VOB File: VTS_02_3.VOB - (LBA: 1422220 - 1930623) - KEY: E3 70 82 54 29
I 20:29:12 Found VOB File: VTS_02_4.VOB - (LBA: 1930624 - 2454910) - KEY: E3 70 82 54 29
I 20:30:27 Found VOB File: VTS_02_5.VOB - (LBA: 2454911 - 2979197) - KEY: E3 70 82 54 29
I 20:31:47 Found VOB File: VTS_02_6.VOB - (LBA: 2979198 - 3069726) - KEY: E3 70 82 54 29
I 20:32:04 Found BUP File: VTS_02_0.BUP - (LBA: 3069727 - 3069767)
I 20:32:04 Found IFO File: VTS_03_0.IFO - (LBA: 3069768 - 3069782)
I 20:32:04 Found VOB File: VTS_03_0.VOB - (LBA: 3069783 - 3069783) - KEY: DF 98 59 A8 EB
I 20:32:04 Found VOB File: VTS_03_1.VOB - (LBA: 3069783 - 3594069) - KEY: DF 98 59 A8 EB
I 20:33:41 Found VOB File: VTS_03_2.VOB - (LBA: 3594070 - 3680054) - KEY: DF 98 59 A8 EB
I 20:34:00 Found BUP File: VTS_03_0.BUP - (LBA: 3680055 - 3680069)
I 20:34:00 Operation Successfully Completed! - Duration: 00:10:29
I 20:34:00 Average Read Rate: 11,701 KB/s (8.4x) - Maximum Read Rate: 16,817 KB/s (12.1x)

Don’t be so touchy mate, I was simply reporting what I found from my test on my system. It wasn’t a personal attack, so cut out the frownies. :rolleyes:

I didn’t say I disbelieved or demand that you to drop everything and run away and do a rip this instant as proof ok?

One thing I did notice, is that you are using the the nero aspi layer instead of the XP default of SPTI and ripping it as an ISO instead of doing a file rip. I’ll give this a go and see if it makes any difference. :slight_smile:

For info what CPU/mobo combination have you got, and how have you got your 108 configured on your system?

For me I have an ASUS P4C800-E Deluxe with a 3.2 GHz P4 (non-prescott), and have the 108 all alone on the Secondary IDE channel as a master, and it is running as a UDMA 4 device.

The aspi layer should make little difference in ripping, if your doing a DL disk you should rip iso and then burn iso using the mds file. If ripping for watching from HD then use the file method.

My system is as per my sig below, both my pioneers are on secondary ide with A08 as the slave, once again with modern system that matters little, A08 is UDMA4 Ultra66 A07 is UDMA2 Ultra33

I’m sorry about biting your head off but the other poster seemed to insinuate that I was cooking the books, why would I do that? I could care less what others rip at, I’m happy with what I get and wanted to ensure the drives were not getting blamed.

Okers, no probs dj, no real offence taken. :slight_smile:

Sorry, I didn’t see your system specs in your signature (must be going blind).

For info, just tried to use the Nero ASPI layer, but dvddecryptor couldn’t any devices hooked up, even though Nero info tool says it’s installed (wonder what I’m doing wrong)… ah well

Find the winaspi.dll in the nero folder and copy it to the decrypter folder and you should be okay

Ta dj,
Tried it with the Nero ASPI and doing an ISO rip. For me the results remain the same: max x5 on encrypted and around x12 for unencrypted.

Ah well

Don’t let go of that drive dj, ya got a beaut! :slight_smile:

I noticed that djmorgan is using the A08 as opposed to the 108. I know that they are basically the same drive but could that account for the difference in rip speed?