107d won't burn anything

vbimport

#1

Right. I haven’t found any problems close to mine. Here goes.

I bought it, it worked fine. I reinstalled windows XP. I installed Alcohol 120 to burn my ISOs, that worked fine. But now when I try to burn with any other program, it doesn’t actually burn the CD. It’s still blank. This is only CDs so far, I haven’t yet attempted to burn a dvd.

Could the problem be in the firmware? I tried updating it, but when I run it it tells me “Available target not found”. Could windows not be detecting the drive properly? It’s weird, because in Device Manager it reads the full name “PIONEER DVD-RW DVR-107D”.

The drive is also detected properly in the bios.

Am I installing the firmware right? Is there something that I’m missing?

Any help would be much appreciated.


#2

You surely have a wrong firmware update for your burner.
Either you have an XL model or an OEM model which require different firmwares from the standard DVR-107 one.

If one burning app is working fine - it cannot be the burner to be the issue.


#3

How can I tell which version I have? XL or OEM? As I said, Device Manager says “PIONEER DVD-RW DVR-107D”.


#4

Running DVRFlash with this command:
DVRFlash -v X: (replacing X: with the real driveletter).


#5

It’s definitely a 107d. I tried to use that program to update my firmware, but it tells me I need a General and a Kernal.

I’ve tried downloading lots of different 107d firmwares, and they all only come with one file and UPGDVD.

Yes, the firmware files were in the same folder as DVRflash.


#6

And what is the output of “DVRFlash -v X:”?

You only need a kernel firmware to cross-flash or bring back a dead drive.


#7

Info: PIONEER DVD-RW DVR107D
Firmware Rev. - 1.10
Firmware Date - 04/02/06
Manufacturer - PIONEER
Drive is in normal mode.

Serial number - DBDL012903WL
Interface Type - ATA
DVR generation - 0007
Kernal Type - PIO_ADV
Normal Type - PIO_ADV
Kernal Version - 0002


Also, when I open Nero, I can’t even select the option to burn a DVD.


#8

This shows that it is an 107XL drive. Try to update with an XL update.
In Nero, you have to choose DVD in the burning/template window.


#9

Alright, I’ll look for firmware for that.

What I’m saying is that I can’t select it. It’s greyed out.


#10

If it’s a bundled or old/obsolete version, it would be a dead-end.
Update the firmware if possible, after flashing successfully reboot in every case.

You can find 1.21 for the 107XL drive here: http://www.pioneer-eur.com/eur/content/support/support/software.html#fdvdwriter


#11

Updated my firmware. Didn’t solve anything.

I still can’t burn audio CDs regardless of which program I choose.


#12

Im trying to do this firmware update too but looking at your problems…I think I will leave mine alone…just wanted to burn faster than 4x…chef if you think you can g e me up and running…call me 520-256-9325Rob


#13

xenoq, is InCD installed?

hopsein, probably not the best idea by phone, I’m (living) in germany. But just post what you want to know. Maybe I can help you with.
You also could follow the guide on speedlabs.org (link is in the read first sticky post) and just replace the mentioned firmwares with those for the XL (or whatever drive/firmware you want to flash to/with).


#14

hello pls help having promblem with my 107d,was working fine,with nero clone dvd and any dvd then just stopped now will read cdr only but will not burn anything will not read dvd either,should i attempt an upgrade or is the problem else were.hardware manger sees the drive stillas dvr-107d,but thinks its a cdrom drive,any ideas please ,thanks


#15

I doubt that devicemanager “thinks” your drive is a CD-ROM drive now, but sucky-buggy exploDer does that because of a nasty bug…

Test the drive in another computer and clean the lens, you cannot do anything else.
If dvd part won’t work, then the dvd part is dead.


#16

thanks for your reply,do u thiink re-installing windows might help?could any dvd or clone have caused this ?agian thanks for your help adam


#17

Probably CloneDVD, or Alcohol if that is also installed.

Just open Devicemanager, navigate to the “IDE ATA/ATAPI Controllers” and uninstall both IDE channels and the drive entry, then restart.
If that won’t help, follow also the HOW TO link in my sig and find out if Auto-Insert-Notification is set to ON or OFF.


#18

Could you tell me what type drive mine is ?

Iam having problems with it also and it wont flash to 107 firmware

Commandline:
dvrflash -v k:

Drive Information:
Description - PIONEER DVD RW DVR-107D
Firmware Rev. - 1.05
Firmware Date - 03/12/26
Manufacturer - PIONEER
Drive is in normal mode.

Additional Drive Information:
Serial number - DADC246656WL
Interface type - ATA
DVR generation - 0007
Kernel type - MEDION
Normal type - MEDION
Kernel version - 0001


#19

You have a MEDION OEM 107 burner.

I would remove the serial…


#20

I cannot edit the post now, could a mod do it for me.

Why is the serial important especially?

When trying to flash my drive, should I use the 107D, A07U or A07XLA flash roms ?