106D Communication Failure

vbimport

#1

Hello all,

I have owned my 106d for quite a while now and mainly have been burning dvd+r’s, however lately I have started with -r’s and keep getting a failure:communication failure error when burning with Nero. I have searched around a bit on this error and haven’t found much info. I have switched the ide cable with another one, switched the drive to seperate ide controller card, and the machine was formatted and reinstalled (other issues).
Discs I have been burning with are G04s and TDK +R’s (richojpn01).

I was just wondering if anyone had any advice on steps I could try to remedy this problem?

Thanks,
Grant


#2

Hi kingtrid,

I’m not sure that I can help you with this but give you my experience…

I flashed the firmware of my 107D to version 1.13 and started to get this problem with DVD+R (didn’t try DVD-R). I returned the firmware to version 1.10 and the problem went away. I’ll be interested if anyone else has had this problem with the new firmware.

Marco

PS. I have never used any firmware apart from official Pioneer releases FYI
:cop:


#3

It happened to a friend with a 106 (latest firmware) and nero, and it also happened to me with nero and my 107 with every firmware I tested (from 1.09 to 1.12. I’m using 1.13 but never tried it with nero). It didn’t happen too often, but it was very annoying.

I switched to Recordnow Max and everything goes fine since then, not a single coaster. I should try the latest version of nero to check if it was solved, but I’m not in the mood right now.


#4

Well it seems to be fixed. I changed the firmware back to 1.06 as well as removed some old hardware from my system. I also moved the 106 to the motherboard IDE controller from the external one it was on. Somewhere along the line it got fixed.

Burning full speed with no failures now.


#5

I’m glad that you got it all working OK.

Thanks for the tip jr9k regarding problems isolated to Nero.

I’ll try updating Nero and have another go with firmware 1.13

Marco


#6

I don’t really know if it is nero’s fault or firmware’s fault… or both. But something is not working properly between them, and since we have to use pioneer’s firmware, we can only change nero.

Nero performs very well with my Aopen CD burner btw.

I’m trying version 6.3.1.6, and I burned 2 discs successfully, but it is too soon to tell.


#7

What do I do when i get a Communication Error Message a during write process…

Well, I had that error message as well, followed the instructions of FAQ-8 of nero but nothing worked. Then I found out that my PC wasn’t connected well to ‘earth’. There was a ‘floating voltage’ of about 100 Volts on the outside of mij PC and PC-powerunit as well as on my monitor. I connected my electricity-cables correctly to the ‘earth-wire’ so that the problem was fixed (the 100 Volts is now going away through my ‘earth-cable’).
I the restarted my PC and tried again. The burning proces now works fine.
So the 100 Volt floating voltage can also be the problem!
Hoped to have helped you,

rgdrs

Richard de Jong
The Netherlands