1016IM firmware update (from a17j -> a07m)

vbimport

#1

well… i bought this drive boxing day… good deal… was gonna get the LG but were all sold out

well… i bought it along with 50 memorex dvd-rs… as soon as i got home i installed it… and updated the firmware… as of dec26th latest fw was a17j… well ive gone this long not knowing a07m was the latest… ive burned about 15 dvds all at 4x… one disc however screwed up… i looked at the dvd and it turned out there was something covering the dvd… so it created a bad burn… i reburned the disc and all was well…

well last night… i updated to a07m… just burned a dvd… all i can say is… WTF??? the burn took me 30minutes… compared to 13minutes with a17j… speeds were not stable… it kept dropping to 0.4x and going back up slowly… then suddenly dropping down

is this a common problem for anyone? for now im just gonna roll back firmware to a17j


#2

Did you have check the DMA on your computer ?


#3

Hi! I have the same BTC 1016IM with the a17j firmware. I see that you had problems after updating to a07m. I haven’t updated because I read your post. Did you solve the problems or did you go back to the previous firmware?
Anyone else do this update and not have problems? Thanks!

Ken


#4

I bought the same BTC 1016IM unit at Staples and did the a17j > a07m firmware update yesterday. No problems at all.

First ever attempt to backup our Finding Nemo worked just fine. Used the Maxell 8x dvd+r media staples was selling (25 for $6). Used DVD Decryptor to rip the disc and DVD Shrink to delete everything but the movie (which was about 4.3 GB). Burned fine with nero.

Made six data back up discs (full discs) with no problems at all.

As an aside, I’ve read all these bad things about the BTC 1016IM on this forum. I’m a total newbie to DVD. What I’ve tried so far has all worked with no coasters at all.


#5

Thanks for the post. I did the update to A07M and everything seems fine, although I haven’t burned anything since updating. I agree with your comment about the 1016IM burner–this is my first DVD burner and I’ve made 10 discs (5 copies of borrowed movies and 5 from video captured from old VHS tapes of mine). I had one problem disc where the video was fine but the sound out of synch. It turned out to be a capture software problem and the help site for the software gave me a quick fix and the disc came out perfect on the next burn. So, no coasters either and I’m happy.


#6

I performed the upgrade to a07m several days ago. Before I upgraded from a17j, I could not burn Ritek G05 white printables without getting read errors during verification. Now, I get perfect scans in CD-DVD Speed while burning at 8x with RecordNow 7.21. I love this burner so far. It reads better than my NEC 2500A & burns flawlessly! Definitely a Black Friday bargain!!

Thanks,
jawgee


#7

I had nero display actual burn speed last night. Burned a 4.3 GB onto a Maxell 8x disc. Speed bascially stayed at 7.1x

Also used nero speed test to see how fast a dvd-video would read. Speed was averaging 5x and zero errors noted.

I’m also happy with this burner.


#8

hi there
I am a newbie to dvd burning, I too have the 1016IM, i have upgraded the firmware to A07M, my problem is i can not burn dvd faster than 4 speed =3.324kb, its not the end of the world but its pissin me off a bit, using nero 6 software and win xp, burns cd,s great btw


#9

well i fixed my problem… and yes i rolled back to the older firmware…
it may just be my media… but still gay that a firmware UPDATE would cause previously working media to be slow on newer firmware

i dont have any problems with this drive at all… people who take it back to get a benq are just wasting their time
it burns dual layer, is 16x… burns are reliable… has bitsettings on dvd-/+r… what else do u need?


#10

I am having no luck at all burning CD ROMS on my 1016IM. All GQ brand disks from Fry’s refuse to burn. I had a few really old CD-Rs (Memorex) which burn great. I doubt it will help, but I want to try going back to the older firmware.

Where did you find the j version firmware? Did you update it is DOS mode, I assume?


#11

Once I found out that Emprex and BTC were essentially the same brand, The Firmware Page had all of the firmware flashers for the 1016IM under BTC, including the A17J. It allowed me to go back from the A07M that LiveUpdate forced me to have, back to the A17J.

Here’s a quicker link to the BTC 1016IM page:
http://forum.rpc1.org/dl_firmware.php?download_id=1913


#12

I just got A07R from the io magic site think its newer than all above.


#13

I just bought on of those I/O Magic from Staples which they are on sale this week. I have a NEC-3500AG for the last few months which I am very satisfied with. When I open the package of I/O Magic this afternoon I found out the drive is BTC DRW10161M, I/O Magic repackages two drives one from BTC and one from BenQ, the BenQ one has D/L writing 2.4X and BTC is 4X. I haven’t installed this drive (BTC) since I don’t have any experience with and I ma trying to take it back and hopefully exchange it with the package which is BenQ inside. I hope those who do have any experience with BTC drive make comment about whether worthwhile to keep this drive or not thanks.


#14

After day and half waiting for any realistic fact on BTC 10161M (I/O Magic repackage) drive and reading about other I/O Magic repackage drive (BenQ 1620) with so many negative comments and complaint about BenQ I decided to install the BTC and give it a try. I ripped a D/L Video with DVD Shrink at speed of 4X and wrote the same ripped DVD with 8X did the testing and every was good and promising then played it in my stand alone DVD player and there too worked perfect. This is so far my own experience with this (BTC)drive.

BTW: I used Maxell 8X DVD+R made in Japan for this coping.


#15

I am having a real nightmare with this firmware update, I installed a btc 1016im dvd burner 3 weeks ago but the drive would stop burning and would lock the tray, I ran the firmware update (using liveupdate) and the computer stopped reponding… I had no other option but to to power off and when I switched it back on - nothing! the PC would not even boot.

Bought a new MOBO at the weekend and used mtkflash 180 in dos to restore the drive, this at least had the drive being recognised in BIOS and the tray opening/closing again, but the firmware was still out of date.

I tried again using Liveupdate to flash with new firmware and it happend again - PC stopped responding (left it for 3 hours!), so again I had to switch off and when I powered on - nothing.

My machine does not POST with beeps, my post probe is not finding fault, it sound like the machine is booting, but nothing appears on screen, arrrggghh why is this happening to me!!

I have tried resetting CMOS, pulling everything from MOBO and booting out of case, tried using DOS boot disk, troubleshooter disk - nothing works.

Using Jetway V2MDMP MOBO with Athlon XP 1800.

So I guess I’ll have to buy another MOBO and forget about updating the drive with a07m for now, but would be grateful for any advise on why this could be hapening.


#16

LillerQueen; Despite what everyone says my own experience with this drive (BTC 10161M0 for the last few hour has been awesome, I have burnt 2 DVD Videos one with good brand name disc (Maxell) and another with not so good (Teon) both burning went smooth and trouble free at rated speed for both disc which is 8X. then I tested both burnt disks which show perfect burning. I also burnt two CD-R data disk trouble free.

In your case what I can tell your motherboard is kind of unfamiliar to me and you may want to look in to your system very carefully to see if meet the requirement of your DVD writer. Make sure the windows recognize the drive properly in Windows “Device Manager” and the drive is in DMA position before you go ahead with other action.


#17

OK I brought one of these BTC drives. I am new to DVD writer. May be a stupid question. How do I burn a DVD. It keeps giving me protection error. I can’t even test to see if I want to return it.


#18

Hi and welcome here at CDF,

what do you want to burn, data, a movie backup or …?
If you want to burn a movie backup you will have to know that they are protected. You can burn them by using AnyDVD and CloneDVD (you can download trial version) but there are also freeware apps. DVDDecrypter and DVD Shrink


#19

Thanks I found out how to do this last night. But my burn is really slow when I tried a movie. It took me over an hour for the decrypting and then another hour to burn the DVD. I guess the decrypting created a bunch of files on my hard drive. Did I do something wrong? I use an external enclosure with the BTC drive. The DVD shrink didn’t work. It just stuck at 2%. I had to use my Nero to do the burn.


#20

The ripping and buring (using 8X speed disk) should take no more tha 30 minutes with this drive even with stock firmware A07M.