1016im Dead Urgent!

vbimport

#1

I have a Emprex 1016IM and I flashed it and it was successful, I restarted the computer now the green light stays on but the drive won;t do anything. Its not recognized by the computer either. I have a Dell computer. I tried the firmware recovery steps from drvupdate but that doesn’t work. I have ntfs drive.

After I run ntfsdos.exe and then go to d:\ then cd fw (the firmware folder) then f

it says MZE

and after a couple of minutes it says CDDRIVE1 not available or something like that

then it says can’t access drive C

I have e-mailed the techsupport from drvupdate 3 times and they keep giving me the same damn directions. PLEASE HELP I AM VERY FRUSTRATED.

THANX IN ADVANCE.


#2

NEVER MIND!!!

I finally got it fixed.


#3

What did you do.

BTW Welcome to CDFreaks


#4

Well I was searching this forum for other people that had a dead btc drive and I read every thread. On one of the threads, I found a bootable cd instead of a bootable floppy disk. The boot cd could also access a NTFS file system which is exactly what I needed. The NTFSDOS.exe didn’t work for me.

So, I gave it a try but it still didn’t work.

My last attempt which was successful went like this:

  1. Download everything (except for the bootdisk and NTFSDOS) needed for the flash from the http://www.drvupdate.com firmware recovery procedures.

  2. Download the bootcd from this forum. Sorry I couldn’t find it so u might have to do some searching. Instead of using the actual bootcd I formatted a floppy disk and put the files in the disk.

  3. If u have 2 drives, set them both to master. Connect the IDE cable to the working drive. DISABLE BOTH SECONDARY IDE CHANNEL FROM THE BIOS OR THIS WILL NOT WORK.

  4. Start the computer and boot from the disk. When It gets to A:\
    Type in C:\ and press enter. Type in: cd “NAMEOFFOLDER” nameoffolder is where u saved the downloaded firmware.

  5. Take the IDE cable out of the working drive and connect ur BTC drive.

  6. Type in: F

The flash should start and when finished, restart the computer.

This worked perfectly for me and I hope it helps other people that are frustrated. I spent 2 weeks until I finally got the drive to work.

I will post the link to the BOOTCD if I can find it.


#5

Can someone PLEASE help me ! I have an emprex usb 2.0 external
dvdrw (1016). It was working perfectly fine on my windows 98, but I did
a fimware upgrade and it no longer works !!! I updated with the
wrong firmware and a ‘update failure’ message showed up.
It can’t be detected by windows and if I try to open the drive
to put a disc in it, it wont open. It’s not responding to anything.
PLEASE tell me how to get and reinstall its origioanl firmware !!!


#6

could someone plzz post the link for the boot cd … plzzzzzzzz
and could someone plzzz explain to me how I do the above stuff if I have
windows 98


#7

I would really suggest you to flash the drive after booting up into DOS with a floppy and not a bootcd. Shan961’s guide should work ok, please let me know what you don’t understand.

You are working in real DOS when you recover the drive so you don’t mind about the installed OS.


#8

I just want to make sure … can I use the above guide on my 1016ui USB dvdrw … I’ve been told I just have to take it out of its usb enclosure. oh yeh … HOW DO I GET INTO MY BIOS SETUP … what do I hold when my
comp starts up … plzzzzzzzzzz help !!!


#9

I have a emprex dvdrw 1016 im It will play a DVD movie or a CD but the computer dos’t see as a recorder it say’s the disk are 0/0 no space.I am running Xp pro on this Hard drive.I took it out and installed my old hard drive with xp home and it see’s the drive for what it is and I can recored to it no problum.Anyone have a answer why my XP pro can’t see it as a recorder. also instlled the lates firmware.still no go.mite be time to junk this dvdrw .


#10

Probably you would get a better response if you start a new thread. If I was trying to fix this, I would try to uninstall the drive in the windows device manager. Right click my computer->manage->device manager. Select the drive under DVD/CD-ROM drives and right click it and uninstall. Then reboot and let windows reinstall it. Maybe it will correctly see the drive now as a burner. I guess if it still doesn’t work you could try the same thing with the Primary or Secondary ATA channel, depending upon which one you have connected the drive to.


#11

It could be sth as easy as enabling record on cd (don’t remmeber the exact name) in properties, I think in advance options.
Or removing upper and lower filters as second step (many threads on how to do it all over the web, including microsoft site).
Third step -do you have Roxio or Nero InCd installed? Or any software that allows quick burning to cd from the tray? Sometimes the options have to be changed there…


#12

[QUOTE=AbidAli;1715649]I just want to make sure … can I use the above guide on my 1016ui USB dvdrw … I’ve been told I just have to take it out of its usb enclosure. oh yeh … HOW DO I GET INTO MY BIOS SETUP … what do I hold when my
comp starts up … plzzzzzzzzzz help !!![/QUOTE]

DID you not just read the above 3 posts!!! Your question has been answered. If you don’t understand or (I don’t mean anything bad by this) you are too much of a newbie please buy another $40.00 drive (it won’t kill you) preferrably Pioneer 115D and don’t mess with firmwares untill you get more experience because you don’t seem to understand the help that has been given to you…

BTW: Your owner’s manual will tell you how to get into bios. sometimes Delete key or F(x) at boot screen.


#13

I didn’t realize how old this thread was. :o :o :o