1016IM and CD writing

vbimport

#1

I just got the 1016IM (what WAS I thinking!!) upgraded to the M software version. OK success so far on DVDs (8 success, 1 coaster), but have 100% failure on CDs. The CDs I have are by Lead Data, and carry the GQ brand. 52x rated, bought from Fry’s. They worked great on my old 1004IM (which I gave to my son), but will not burn successfully on my 1016IM. First clue something is wrong is that they only burn at 8x or 16x. DVDInfoPro confirms this. I guess the 1016 firmware does not include this CD? Odd, since their 1004 firmware does!! When I try to burn at 16x, it seems to go OK, but the disk is totally unreadable by anything.

ANy ideas, other than I am really really stupid to not only buy 1 but 2 BTC products!!


#2

Make shure DMA is enabled.


#3

Thanks, ala42, for the recommendation. Yes, DMA is enabled so that is not the issue. DVDs write just fine. Just this batch of CDs will not write. I am guessing the firmware does not support this CD. Odd that the 1004IM worked fine with this batch of CDs.