1008IM Problem

vbimport

#1

I don’t know why but suddenly it can’t write a good DVD.
I have some movies backuped on my harddisk and when I want to watch one I write it to a DVD+RW and watch it on the X-BOX.
But since last week I can’t write. Writing goes OK but the disk is unplayable. Not even X-BOX can recognise it but also the DVD-R can’t read it.


#2

Oh I forget to say that there is a posibilitty that the problem started after I made achange to my computers memory.
I had 1 512Mb DDR DIMM and 1 256Mb DDR DIMM and now I have only the 512Mb DIMM.
I don’t think that this has something to do with it but it is the only change been made to my system so I report it.


#3

I have the same problem, but I noticed that if I disconnect my PC for about 30 min and then connect it I can write good DVD again.

What can it be? Heat?


#4

There is no way for me that heat can be the problem.
I have it just three months and now I can’t write.
I just don’t get it.


#5

I suspect of the bitsetting


#6

You think so?
I will flash it with a non bitseting firmware and I will let you know.


#7

I tried 1 hour before to burn a DVD+RW and the average of PI was over 6000 (yeah six thousands) and PO 4000.

I turned off my computer and after 30 min turned it on.

I burned the same DVD+RW with the same data on it and the PI average were 83 and PO 4.8

I didn’t open the bitsetting utility v1.04 after I turned on the computer.

Don’t know why, but I will try to do more tests.


#8

well, maybe is not bitsetting because I tried again the same DVD+RW and again very bad values (over 5000)


#9

I think my drive is dead.
I flashed it with mtkflash and now not even the tray opens.
Help!!!


#10

Can anybody please tell me if there is any hope that I can make it work again???


#11

Try with MTKFLASH 1.80.1 (is in DOS mode)

You have only to write in DOS:

mtkflash 3 w nameofthefile.bin

3 if your drive is secondary master
4 if your drive is secondary slave

Tell me if it works


#12

Back again.
I manage to make it work.
I flashed it with 55b3 which was in .hex and it worked.
Previously I had flash it with .bin firmwares and they made it not working.
Strange or I was doing something wrong.
Nevertheless it continues not to writing correct.


#13

Could it be something as simple as hard drive speed in both cases? Heat can affect that, in the case of GJCD’s problem with having to shutdown the PC, and in Khr][st’s case, maybe the source drive needs to be defragmented. I had write problems before because of fragmentation, and now I always defrag every two or three times I burn.


#14

RawHP I defraged the drive I also formated the disk and made a fresh install of windows.

GJCD I flashed it with MTKFLASH 1.80.1 with a bin file (and yes I wrote the command as you write it) but this made the drive dead.
Not even the port was opening.
I then flashed it with a .hex file and it is alive again.

Hey guys does anybody of you think that it might have something to do with the less RAM ???
I know it sounds funny that 512MB is not enough for DVD recording but it is the only change that has been made to my system.

edit: I forgot to say that the drive reads DVDs/CDs and writes CDs ok. The problem is just with writing DVDs.


#15

I’m sure is not our PC configuration or fragmentation.

The only big problem is the drive.

If you look at the other forums (Lite-ON, Nec, etc) everybody is happy with their drives and there aren’t this kind of problems.

Maybe in the firmware number 02576493746… they will find a solution for us. (Or maybe not, LOL).

Well, now I will wait for the dual layer DVDRW, and…BYE BYE BTC.


#16

I don’t think that the problem can be fixed with a firmware.
My problem started with firmware 256( with which I wrote same DVDs without a problem). After the problem occured no matter which firmware I use, it can’t write correctly.
I have used 55b3,156,256,157.
Tommorow I will try with 257 but I don’t think that a miracle will happen.


#17

Here is a very nice scan…

I think Kprobe isn’t prepared for such scans, they have to enlarge the scale in the graphics or it will not fit in them, :a :frowning: :a


#18

I couln’t insert the image, it says something about my image is not a valid…blá blá.

Sorry