1008 IM problems

vbimport

#1

Ok i’ve been lurking around looking for answers before i posted but found none. I bought this drive about a 3 weeks ago and my first burns using fuji 4x dvd+r were great. Then i got a pack of princo 4x dvd-r’s and all hell broke loose. The drive failed burning and reverted back to pio mode and won’t come out of it for anything. I read all the threads on fixing this and have the drive as the only device on the secondary channel as master. I’ve updated my via 4 in 1 drivers as well as my bios and the drives fw to 0256. My motherboard is an asus a7v8x with the KT400 chipset. If anyone has any experience with this hardware combo and could offer some tips that might help i’d appreciate it. I really like the performance of this drive when it actually works properly, just need to get some of the kinks worked out.

oops forgot to mention…OS is xp pro sp1


#2

in your startup by pressing F2 you will get into the bios setup
there you can select your ide settings for your dvdr.
when mine was on auto it would go to PIO mode
i selected CD/DVD which was right down second to last on the list
this worked and now my dvdr runs in ULTRA DMA 2 mode


#3

ok i think i’ve got it narrowed down to being a windows based problem and not a bios problem. i set the drive to cd rom and the bios showed it as cdrom udma 4 in the POST screen…but windows still list the drive as pio. then i went in and manually set the udma mode to 2 in the bios. the post screen reported the change to udma 2 and windows still sees the drive as pio. i tried uninstalling the drive in device manager and rebooting and letting windows detectiong it again and the results were the same.


#4

Try this:
http://www.mdgx.com/2k1.htm#U6ATW


#5

well i managed to get the drive back into udma 2 mode in windows and decided to test it with an img file of lion king special edition in dvd decryptor with the fuji 4x dvd+r’s…got to 8 % and errored out…drive didn’t revert to pio which is somewhat comforting but the fact it wouldn’t burn the one media it had burned all along isn’t gonna make me happy