1004 ver 0040 and slow wrighting

vbimport

#1

heyho folks im new here and hope you can help.i got my btc 1004 about 5 months ago and a 25 pack of infiniti professional dvd+r discs.yet when i try to use these at 4x they are only seen as 2x.i thought these was only 2x as the speed is not stated on the pack.yesterday i got a 25pack of mirror platium 4x discs and these are only seen as 1x.ive tried easy cd 6 / nero 5 and 6 and nti 6.5 platinum recording packages and they are all the same.this is the second drive ive had with the same problem.is it the media im using or do i upgrade the firmware or is it something else.hope someone can help as im pulling my hair out and theres not alot as there is…


#2

Before you get bald, a firmware update might solve your problems.


#3

can i ask you with what version i should update it with.


#4

In the meantime, many may agree that firmware V0043 is one of the stablest releases. In fact, I’m still using V0043.


#5

I suggest you update to v0047 or v0049 beta. I’m using v0049 right now and I burn almost everything perfectly! And it also supports bitsetting!


#6

ok guys thanks alot but just one more question is there any difference with the btc 1004 and the pikaone 1004


#7

No differences…it’s exactly the same drive!


#8

thanks.ok ive downloaded 3 different so called versions but when i execute the file they all say device revision 0040 with ide flash 2.30 or 2.60 or 2.61.help its doing my head in.


#9

ok thanks folks.ive downloaded 0047 and installed it and all seems ok with the +format and now detecting the rite speed discs.thanks…


#10

ok folks after a few days of tinkering and changing the firmware from 0040 to start with then 0048 /0047/0043 i found that i could get the 4xdiscs to be seen at this speed but am unable to use my rewriteable discs.can anyone tell me what firmware i should use to get the best results with my discs,also where can i pick up the original 0040firmware from…mike


#11

ive still been having problems so i went to the shop and swapped the drive for a new 1(number 3)and even tho its got a manurfactured date off november 03 its still got the 0040 firmware.anyway i set about messing up this drive and tried all the 8 different firmwares ive got and found that 0043 works with my 2x +r 4x+r and my dvd+rw.hope someone gets a bit of help from this…mike