100% cpu usage

vbimport

#1

i am using windows7 ultimate
explorer.exe goes to 100% usage while opening certain folders that contains videos downloaded from youtube. when checking the folder in cmd command (dir) it shows me two directories the first one is " . ", " … " but in my friend’s computer also contain those two folders containined with youtube videos copied from my computer
i confirmed this twice in my computer
can anybody tell me how to avoid it and iam using the antivirus “kaspersky pure”


#2

[QUOTE=rajsoundarrajan;2508694]i am using windows7 ultimate
explorer.exe goes to 100% usage while opening certain folders that contains videos downloaded from youtube. when checking the folder in cmd command (dir) it shows me two directories the first one is " . ", " … " but in my friend’s computer also contain those two folders containined with youtube videos copied from my computer
i confirmed this twice in my computer
can anybody tell me how to avoid it and iam using the antivirus “kaspersky pure”[/QUOTE]

This is the result of a poorly made video files that is corrupted and explore is confused what to do with that file and how to access that is why the usage goes 100%. So your going to have to delete that file and find one that works.


#3

[QUOTE=coolcolors;2508710]This is the result of a poorly made video files that is corrupted and explore is confused what to do with that file and how to access that is why the usage goes 100%. So your going to have to delete that file and find one that works.[/QUOTE]
I am using the edited version of windows 7ultimate
but in the original version this doesn’t happen
Is that any way to solve this problem


#4

I am using the edited version of windows 7ultimate
but in the original version this doesn’t happen
Is that any way to solve this problem

Yes. Use a licensed, non-hacked version of Windows.


#5

[QUOTE=rajsoundarrajan;2509164]I am using the edited version of windows 7ultimate[/QUOTE]

Can you explain what you just said more clearly??