10 mn for LeadOut AND write error : Dead?

Hy all !

1 month ago that I had my 1004. All it was OK. But now !..

  1. My writes takes 10 mn to make the LeadOut for a DVD-RW
  2. A lot of “write error” after writing the LeadIn on DVD-R

I have Nero 5.5.10.50. Do not say to use 5.5.10.54 cause there’s a bug with the recognized write speed.
I have 045 firmware
I always use the same media (DVDR_FUJI, DVDR_Verbatim, DVDRW_EMTEC)

As I have killed three DVD-R, I prefer to wait for a response. Hey, Marco ?

I’ve experienced the lead-out issue too. An unelegant solution (that works) is to simply hit the eject button after about 30 seconds after you see it’s writing the lead-out. Nero will give you a successful message, anyway, but I’ve found the copies to be ok.

Sure it’s an idea…
But, first, when I try “eject”, the DVD doesn’t eject : I must reboot.
Secondaly, I haven’t this problem before…

Marco, are you with us ?

I’ve noticed that you can force-eject by hitting both bottons simultaneously. At least this works with CDR; haven’t tried this trick on DVDR.

My advice: go back to V0043 and/or wait for V0047.

V0047 should be out by next week.

Marco
BTC Europe Support

Thanks Marco…but

  1. when I use 043, I have “PMA update failure” when I use my EMTEC DVD-RW
  2. I use 045 for a long time and I haven’t this kind of error before this WE !.. I always use this DVD-R or -RW for a long time.

PMA update failure ? What the %$%## is that ?

Marco
BTC Europe Support

“PMA update failure” is a Nero error message. PMA is equal to “Program Memory Area”

I’ve tried with 5.5.10.33 nero version and 043 firmware…
I have the same PB : 10 mn for the LeadOut on a DVD-RW.
However, it took 30 secondes for a 16/24x CD-RW Verbatim.

What’s the matter ?

dp_1999,

What’s your current situation with this problem ?

My advice:

  1. Get V0047 firmware (now at support@btceurope.nl DOS version or Window version by the end of this week through LiveUpdate www.drvupdate.com)

  2. Try removing all your burning software, check for possible resident drivers that are related to one of these burning software programs and reinstall only 1 (Nero) and try again

Marco
BTC Europe Support

  1. The PB with the 10 mn (more or less) isn’t… It’s “as design” by Nero. In fact, when you use a DVD with less than 1 Go to burn, Nero, for DVD compatiblilty reason, add 00 to the LeadOut to have 1 GO. It’s a default option ,see “burner choice”, " options", check-box “high DVD compatibility”.
    It never appears when you are in multi-session OR when you burn more than 1 Go in mono-session.

  2. Talking to “multi-session”. No multi-session was possible on DVD-RW, no try on DVD-R or DVD+. The first is readable, the next aren’t ! It’s a BTC bug bug, not a Nero bug cause on a 106 (Pioneer), no problem at all

  3. Really, this burner is too sensible with medias.
    Even if the burn is all OK, sometimes I have PB to read it (CRC error).
    Do not say it is due to the media cause no PB with Pioneer (no, I’m not in this company and they do not give me royalties !). The problem also appears with medias from the official BTC site.

  4. I think no long tests is realized with the firmware. See in/out for the 045. There’s no 047_winfirmware available, only DOS version…

  5. The street price is similar between Pionner_106 and BTC_1004 but the quality isn’t. I burnt more than 10 DVDs on 106 : no PB * I burnt 12 DVDs on 1004, 6 was crashed.

Marco, you are a good companion and, sure, you really try to help us but I’m not sure BTC is like you !

Not sure about the streetprice in your area, but in Europe overall, the BTC DRW1004 is the cheapest drive around, Euro 99,- or Euro 111,- in some places.

There’s only 2 € between Pioneer and BTC…
But it’s not the real problem (see 1, 2, 3, 4).
Best regards.

dp_1999,

Update your Nero to 5.5.10.58, but before you do, you might want to remove the whole Nero installation.

Also check if you don’t have any other burning software installed that might interfere (check for resident pieces in your “Processes” or “Applications” in you “Task list” after doing CTRL-ALT-DEL).

Then, get V0047 firmware (send me a mail at support@btceurope.nl) and try to burn another one of your media.

If you still get the same problems, then … get a replacement.

Marco
BTC Europe Support

Thanks Marco, but

  1. Nero 5.5.10.54 has a bug with the speed (2.4x for DVD-R even if it supports 2x)
  2. The french support says that I must use the bundled version (ie 5.5.10.13)…
  3. If you check, I said that the multi-session problem appear with 5.5.10.13, 5.510.50, 5.5.10.54, 6.0.0.28 Nero version
  4. Now I only have, XP_SP1 (fresh installed) and Nero installed and there’s the same PB
  5. It’s the third BTC !..