1.5x only Burning/Writing Problem

vbimport

#1

This started after I had Ripped a DVD using a combination of DVDDecrypter+Ripit4Me. It was my frist try, and things looked like they were going smoothly. At the time the only thing peculiar to me was that DVDDecrypter was reading at only 2x. But I thought it was logical since it had to decrypt the disc. After shrinking the ripped DVD, when I was burning it, I noticed that for some reason this time it’s take MUCH longer (40-50mins) to burn.
The Media is 16x Memorex burning media. I had burned many others at 12x taking only 5mins until recently.

I tried burning in Burning ROM mode (rather than express) to see if anything else was wierd. And the only other thing that i find wierd is the Buffer Level (not Used Read Buffer) doesn’t stay constant and moves up and down between 50-80%.

I haven’t tested with other burning programs, but if someone has a solution I would be most grateful.


#2

Welcome to the forum :slight_smile:

Check that DMA is enabled for your drives (see the link below in my sig).


#3

Well follwoing the guide DMA mode is still set. But still nothing

ps:
I had just tried with DeepBurner, and it is also writing at only 1.5x.
So I don’t know if this has to be moved since it just a general burning problem.