0051 firmware for 1004

Is out.

Looks like a lot of media has been added.

thx aws for posting

there should also have something changed in performance, when only medias where added should the version have changed to 0550.

so take a look on your results and compare them with earlier versions, is surely interesting.

great. testing it now!


V0450 to V0051


DVD+R

1.PRODISC R01 2X

2.CMC MAG R01 2X

3.PRODISC R03 1X 2X 4X (revision 3)

4.PHILIPS C08 1X 2X 4X

5.INFODISCR20 1X 2X 4X

6.MPOMEDIA080 1X 2X 4X

7.MBIPG101R04 1X 2X 4X

8.DT-D02 02 4x

9.BeAll000P40 4x

10.INFOME R20 4x

11.VDSPMSAB001 4x

12.GSC503 H01 4x

13.MUST 002 1X 2X 4X

14.DAXON AZ2 1X 2X 4X

15.OPTODISC OR8 1X 2X 4X

16.RITEK R03 1X 2X 4X CH1 TYPE

17.RICOHJPN R02 1X 2X 4X

18.NANYA RJB 1X 2X 4X (Extended Information Indicators is 3)

19.NANYA CHX 1X 2X 4X (8X disc)

20.NANYA CLX 1X 2X 4X (8X disc)

21.ULTRAN 202 1X 2X 4X (8X disc)

22.DDDessau V20 1x 2x 4x

23.DDDessau V30 1x 2x 4x (8X disc)

24.BeAll000 P80 1x 2x 4x (8X disc)

25.DT-D03 004 1X 2X 4X (8X disc)

26.LONGTEN 002 1X 2X 4X (Extended Information Indicators is 3)

27.VDSPMSAB 002 2X 4X (8X disc)

28.TDK 002 1x 2x 4x (8x disc)

29.TDK 001 1x 2x 4x

DVD+RW

1.NANYA DRW 4x

2.SENTINEL W01 2x

3.INFODISC A10 2x(4x disc )

DVD-R

1.AML 4x

2.MUST 001 2x 4x

3.UME01 2x 4x

4.TTG01 2x 4x

5.TTG02 2x 4x (8x disc)

6.ProdiscF01 4x (8x disc)

7.ProdiscS04 4x (8x disc)

8.VDSPMSAB 01 2x 4x

9.TTH01 2x 4x (8x disc)

10.POMSI002 4x

11.CMC MAG. AE1 2x 4x

CD-RW

1.971701/795974 MBI 4x 10x

I tested that VDSPMSAB01 now burns at 4x, and that the quality of the burn on these discs seems to be greatly improved. I’ll post some nero dvd-speed scans ASAP! I also have RICOHJPNR02 media to try (even if this media burned flawlessly also with previous firmwares).

I would be interested to know if this firmware improves write strategy for Ritek G04. I am running 1004@1008 with V0258 firmware

Hi,

Just tried it myself…it seems to have resolved a performance issue in that disks burned at 4x did not always play in my older computer drive…now they play everwhere…very happy

Thanks BTC for your continued support.

Ron…

“To Live Is To Burn”

The V0051 firmware does not work well for me:

  1. Burn quality is not any better than V0258 of 1008 with Ritek G04
  2. 1004 with V0051 firmware cannot complete Disc Quality Test in Nero CD DVD Speed Test - test halts at 38% completion everytime
  3. DVD Info Pro Bitsetting does not work with the V0051 firrmware

I reflashed my drive back with the V0258 1008 firmware. 1004@1008 is still a good combination for me.

I finally decided to give the 1004 drive another go after a long period of absence and updated it to v0051 of the firmware.

I attempted to burn a movie to 2 MID Code AML DVD-Rs that are now meant to be supported by the firmware (coastereds over a dozen of them so far with previous firmwares) and to my suprise the 1st one worked fine and played with no problem on my standalone player.
The 2nd one however was a complete dud… burn appeared to work successful, but unplayable in the 1004 or the standalone player.
Funnily enough looking at the back of the DVDs and the successful looks sort of mottled, but the unsuccessful one looks more normal in the burn portion of the disc.
Will retry a few more times to see if I can get some reliability out of it in the next few days, otherwise I’ll finally ditch it and buy a Panasonic instead.
Not sure how much more support this drive will be getting from BTC now that the 1108 is selling well (I’d be interested to see if that has as many of the incompatibility issues as the 1004 though!)

Emprex 4x here with the Same probs as TurboZ …using VDSPMSAB01 disks- the 1st one after a reboot burns great and plays great, but after that disks burn at 4x but will not play in any player ( pc or standalone ). I just went back to using GQ disks… I havent had one go wrong yet, but he sad thing is that I have about 150 more coasters to make with the VDSPMSAB01. I dont know what to do with this thing… maybe just wait and pick out a good more reliable 8x burner.

Apparently, installing the new firmware caused my drive to be unable to read any DVDs/CDs. It works fine apart from that, Nero & WinOnCD recognise it, though WinOnCD suddenly says that it can’t do Disc-/Track-/Session-At-Once…
But as soon as I put in any media, the drive starts working…and won’t stop. When I try to open a view in the explorer, nothing’ll happen. Explorer will freeze, or tell me to insert a disc.

I wouldn’t want to try anything, like re-installing the firmware, because I was to unsure of the possible effects. What can I do? Should I re-install? Or is there a possibility to down-grade? I never had this kind of problem before - others though, most times, when I tried burning it wouldn’t turn out good. Mostly the burning process was stopped,because of some failure. In some cases the media was unreadable, though Nero told me everything had gone fine… I even ordered a bunch of CDs with compatible MID code, but they don’t work to well either. Got 3 messed, they now only have some MB space total…?!

Thanks in regards

I have the same emperex but using firmware 0350 and it works 10 out of 10 time for me> the media Im using are TDK+r 4X I Also use GQ from time to time cause the good deals they have at FRY’S

rfjr23

I would think that the 1008 firmware used on the 1004 would be more capable. Any reason to stick with the 1004 firmware at this point?

I notice 0051 has decrease in write quality on the DVD+RW I use, 2.4X Memorex DVD+RW (Infodisc). The video disc previously burned with 0X50 plays fine, no skip. However, the video disc burned with 0051 causes skips, sometimes stops.

I’ve updated from 0049 to 0051 and everything works fine, but the letter of my BTC 1004 drive changed from DVD-Drive G: to CD-Drive H: :confused: But i can still burn DVD’s? How can i change it to the old name?

I hope you know what i mean :slight_smile:

hello and welcome,

try to delete the ide channel ( primary or secondary, where the drive is) and the drive itself from device manager, after the reboot drive and ide channels are installing new.

this maybe works.

Thank you.
Everything’s ok again. :slight_smile:

My 1004 is mounted to a firewire case. Could flashing over firewire actually work?