0 second pause between tracks in nero 5 doesn't work

vbimport

#1

If I change de pause between audiotracks in Nero, everything seems to be ok. But when I try to burn the cd, Nero tells me that the current cd-type only supports pauses of 2 seconds and longer. I can’t burn until I change the pauses to two seconds or longer. So how can I change this? :confused: I really don’t have a clue. Can someone help me?


#2

I am not quite expert on CD audio burning, but probably you should buy some discs that are made to burn for audio tracks only.


#3

You don’t need the special Audio CD-Rs for audio work. The only real difference between them and ordinary CD-Rs is a flag that allows the blanks to work in consumer audio CD-R machines. This isn’t needed for computer CD-R drives.

My audio work is all done using 52x inkjet printable Taiyo Yuden CD-Rs - though I don’t write them at 52x. The last batch I did (which is a small commercial run) were written at 12x in a Plextor PX-W1210TS.

2 seconds sounds suspiciously like you’re trying to write the disc as TAO (Track At Once). Don’t - use DAO (Disc At Once) instead and you should be able to reduce the gaps.

David


#4

The message you got from Nero stated that your cd requires the first song to have a 2 second pause. The pause is at the beginning of the track, not the end, so if you set all the tracks except the first to a zero second pause, and set the first to 2 seconds, it will work fine. Make sure you use disc-at-once and tick the “remove silence at the end of tracks” option.

The image below should make it clear.

http://66.8.37.150/nero.gif

Regards
Gary


#5

The “remove silence” option is unnecesary.
It does nothing. The exactly same disc will burnt whether you use it or not.

I guess it’s one of those options that Nero use to “impress” newbie users…

The rest is correct and I also think that the problem is configuring the 1st track with a 0 seconds pause. It’s stupid that Nero allows you to change that, but well, this is the way it is…


#6

Interesting…
I did some research on that. It seems that if the option is selected Nero removes the silence at the end of the track during the drag and drop operation and not during the actual burn process. Its because of this processing that drag and drop sometimes takes a while.