Old 05-01-2008   #1
New on Forum
 
Join Date: Jan 2008
Posts: 4
Winfast XP 2000 Expert Edition> No Sound :(

Hi everyone... hope you guys can help

I bought a Winfast XP 2000 Expert Edition (Model 3) TV/FM card for my PC about 3 years ago.. and it worked great.. the sound and video was perfect. I then took it out as I needed the PCI slot for another component.

I'm using a MSI motherboard with onboard sound.. but.. the soundcard no longer works. I think I blew it a while back. So last year I bought an external USB Creative soundcard.

Yesterday I tried to re-install the TV card.. but got no sound. The problem is.. it uses a CD-Audio lead to carry the sound from the TV card to the CD-In plug on the motherboard.

> Could it be that when my onboard soundcard blew the 'CD-In' plug stopped working too?

> Could the 'CD-in' plug be working.. but is trying to send the sound through the onboard soundcard?

> Is there any possible way I can have the cable running normally as it should be from the TV Card into my 'CD-in' plug.. but getting the sound to carry through my USB soundcard?

I'm using Windows XP SE, and I've also installed the latest drivers from the Leadtek site for the TV Card. I've tried using the "PVR" software it comes with.. and the update on the site.. "PVR2".

If you need any more info.. like pictures or something.. please let me know.

I really really appreciate all your help.. and thanks in advance...

-S
metallica3055 is offline   Reply With Quote
Old 05-01-2008   #2
New on Forum
 
Join Date: Jan 2008
Posts: 4
Re: Winfast XP 2000 Expert Edition> No Sound :(

Just to add to my posting..

I have checked all the line-in and cd-in (and all others too) settings in the control panel.. they're all unmuted and on full volume.

Thanks again..

-S
metallica3055 is offline   Reply With Quote
Old 05-01-2008   #3
MyCE Resident
 
DiiZzY's Avatar
 
Join Date: Feb 2004
Location: Nordic Region, Sweden
Posts: 3,676
Re: Winfast XP 2000 Expert Edition> No Sound :(

You need to "transfer" the sound to the soundcard using a "CD-in" cable. Since you're using an USB-card that is not possible.
Your solution is to get a custom made cable that you can connect to your USB-card or get a DVB (ATSC in US)-card instead.
//Danne
DiiZzY is offline   Reply With Quote
Old 06-01-2008   #4
Retired Senior Moderator and Senior Reviewer
 
MegaDETH's Avatar
 
Join Date: Feb 2003
Location: Watertown
Posts: 4,825
Re: Winfast XP 2000 Expert Edition> No Sound :(

Yup correct, I have one of these and so does a friend of mine, you MUST have the CD-in connected.


Quote:
Originally Posted by DiiZzY View Post
You need to "transfer" the sound to the soundcard using a "CD-in" cable. Since you're using an USB-card that is not possible.
Your solution is to get a custom made cable that you can connect to your USB-card or get a DVB (ATSC in US)-card instead.
//Danne
MegaDETH is offline   Reply With Quote
Old 09-01-2008   #5
New on Forum
 
Join Date: Jan 2008
Posts: 4
Re: Winfast XP 2000 Expert Edition> No Sound :(

Thanks guys!! You're the best! I decided I'm going to get a new PCI soundcard instead...

Again.. thanks for all your help

-S
metallica3055 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Resiver to Winfast tv2000 xp expert Kvast Consumer electronics 4 25-05-2005 04:01
no sound with winfast tv card Bjproc General Hardware Forum 9 11-03-2005 12:51
Problems installing Winfast TV2000 Expert cergos General Hardware Forum 0 07-12-2004 07:18
Winfast tv2000 xp sound but no picture sparky123 General Hardware Forum 2 22-06-2004 23:59
v-rally 2 expert edition+clonecd4 petros23 Burning Software 4 01-01-2004 02:37


All times are GMT +2. The time now is 01:14.
Top