Old 24-08-2005   #1
New on Forum
 
Join Date: Aug 2005
Posts: 1
No Sound from DVD playback!! plz help

I have a TS-H492A Samsung CD-RW DVD ROM which I installed it myself. For some reason when I play DVD's I get no sound, the video is perfect but no sound. I tried using PowerDVD player and InterActual player. I downloaded the latest firmware for my DVD drive and still I get no audio. I am running AMD Athlon XP processor and Shuttle motherboard, is this some sort of compatibility issue or somethign with my soundcard? Please any help would be greatly appreciated.

Thanks,
Dan
DnSteele22 is offline   Reply With Quote
Old 24-08-2005   #2
CD Freaks Senior Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 282
Re: No Sound from DVD playback!! plz help

Did you try different movies? One thing I could think of is if you have a movie where DTS audio is the default audio for the movie (kinda rare, haven't seen many like this). Some sound cards don't support DTS, so unless you go into the movies audio menu and change to Dolby 2.0 or 5.1, you won't get any sound.

Also, I'm assuming you have sound for other things? Can you play music and/or hear other sounds in Windows? Make sure you don't have your sound muted in Windows or something. If your computers audio is working in every other way, don't know why it wouldn't play a movie. I'm sure it has nothing to do with the firmware of your drive. Pop an audio CD into the drive, does it work?

You need to post more info about your hardware before anyone could tell if you could have some compatibility issue. What's your sound card? Again, does it work besides movies? Which shuttle board are you talking about? etc Go to control panel-->system-->hardware-->device manager. Do you see any devices sticking out with a yellow question mark or red x (this could indicate a device conflict, or lack of driver or corruption of the driver).
RoscoeMcGurk is offline   Reply With Quote
Old 25-08-2005   #3
CD Freaks Member
 
Metallian's Avatar
 
Join Date: May 2000
Posts: 208
Re: No Sound from DVD playback!! plz help

Try installing an AC3 filter.

You can get it here.
__________________
And yes, I do use the search!
Metallian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
burned my first dvd, no sound... plz help Ekul Newbie Forum 21 05-06-2006 23:30
DVD playback via computer: sound cdmike General Software 0 26-01-2006 10:17
Dvd playback lag problem plz help me rahul Newbie Forum 19 25-07-2005 10:09
Nero Corrupts Sound Playback? Strange Sound Problems! Jonatrhan Z General Software 0 12-01-2004 22:02
Why is the playback sound level is LOUDER than the Original CD's sound ? please expl simonleemd General Software 1 07-01-2004 13:43


All times are GMT +2. The time now is 15:00.
Top