Old 25-03-2006   #1
CD Freaks Member
 
Xecuter2's Avatar
 
Join Date: Apr 2005
Posts: 124
Invalid Data In File "...\VIDEO_TS\VTS_01_1.VOB" - Yet 1:1 DL Backup Still Works

Situation: Trying to backup DVDs (such as Madagascar, Flightplan, Man of the House, Sky High, etc.) that use ARccOS/Ripguard protections. There are many other DVDs that fall under this situation.

Goal: To make a 1:1 backup of the orriginal (i.e. a double layer to double layer copy)

Error Message using "File Mode": We have all seen this error message (see below):
Embedded Images

View/download images and remove advertisements by registering now! (it's easy, free and takes less than a minute)

You must be registered in order view images in this forum.

This error happens when I use DVD Decryper and DVD Shrink. I first rip the DVD files to my hard drive using DVD Decryper "File mode." Then, I get this error message when opening up VIDEO_TS folder with DVD Shrink. I know this error is a result of copy protections that DVD Decrypter cannot handle. (Keep reading below... I am not looking for an explaination of what causes this error.)

NO Error Message (kind of) using "ISO Read": This is the part that is confusing me... I always use DVD Decrypter's "ISO Read" and ImgBurn's "ISO Write" to make a backup of a DL disc. When I use this combo, I get a backup that works in both my computer DVD players and my standalone player. (ImgBurn sucessfully creates the backup.)

But how is this happening??? As stated above, I get the "Invalid Data in File" error message when opening the VIDEO_TS folder in DVD Shrink. So it makes no sense that DVD Decrypter can rip an "ISO image" to the hard drive that ImgBurn is able to create a backup that actually works. Clearly, DVD Decryper is not removing the protection even though I'm using the "ISO Read" mode.

Is my DVD burner actually burning the structural errors to the blank DVD? The only other explaination that I am able to find is DVD players ignore the .VOB file. This would explain why a backup DVD would still play. (I have no idea if this is true or not.)

What is going on here? Do I make any sense? I have tried to describe the situation with as much detail as possible.
__________________
Drive #1 Information: Sony DRU-700A
Firmware Version: VY08

Drive #2 Information: HP DVD640i (with Lightscribe support)
Firmware Version: ES04
Xecuter2 is offline   Reply With Quote
Old 26-03-2006   #2
MyCE Resident
 
TimC's Avatar
 
Join Date: Mar 2004
Location: UK
Posts: 7,496
Re: Invalid Data In File "...\VIDEO_TS\VTS_01_1.VOB" - Yet 1:1 DL Backup Still Works

I think that Shrink can't handle non-standard navigation that might be present. I've seen this before on DVD'sthat are playable but Shrink refuses to open them.
Certainly if you're going to a DL media then ISO mode is the only way to go, doing anything else will screw the layer break info & potentially cause you playback problems.
TimC is offline   Reply With Quote
Old 26-03-2006   #3
New on Forum
 
Join Date: Feb 2006
Posts: 4
Re: Invalid Data In File "...\VIDEO_TS\VTS_01_1.VOB" - Yet 1:1 DL Backup Still Works

I haven't bothered using Clone or IMG Burn of DVD Fab so I ran across what you are referring to as well. I'm not using the latest AnyDvd either, so for those that might be interested or have a problem with some of these, I can tell you I dump the files with Decrypter as you do. Then I hit up the files with VOB Blanker, and even though it recommends skipping them I don't. (Actually I think Chicken Little was the only one I came across that had I had a problem similar to problems of those you mentioned, that I seen a little more resistant to copy) After this Shrink still won't read em, but Nero Recode will, and this works for example on movies you need to backup for kids to use like Chicken Little for example. The videos themselves are still encoded in MPeg2, but they are just trying to screw with the TOC and Filestructure to get programs that are common not to work with them. You just happen to be using programs that aren't affected by what they were trying to do.
Neo_Vandal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Verify Written Data" & "Shut PC When Done" sdm197 Nero & InCD 0 07-09-2006 18:48
Clonedvd: "invalid file size" msg - help trent7 Newbie Forum 1 17-11-2005 17:22
Missing "video_ts.vob" after Recode of Brazil, CC, Disk 1, Reg. 1 zamboniguy Movie copy software 10 21-06-2005 06:03
"decoding" or reading data from an .iso file nichollsvi Newbie Forum 3 02-10-2004 20:18
Lite-On LTR-48246s "Invalid Write State" "Could not perform EndTrack" Errors Doc Holliday LiteOn / PLDS / Sony Writer 3 10-08-2003 15:06


All times are GMT +2. The time now is 08:27.
Top