Old 06-10-2004   #1
New on Forum
 
Join Date: Oct 2004
Posts: 1
Nero Showtime: "Media Files" Window won't open

I'm using Nero Showtime version 1.5.0.41 in WinXP SP2.
When I select "Media Files" from the drive selection menu,
the window never pops-up and Showtime stops responding
to user input. It continues to play if it was playing something
and task manager thinks it's ok. But no controls work and
there's also no response to a right-click on Showtime on the task-bar.
I can drag files onto Showtime and create a list, I just can't get
to the Media Files window to add/delete/order files.
I've uninstalled and reinstalled Showtime.
I admit I haven't uninstalled the complete Nero package.

Anybody seen this?

Any ideas?
galaxie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: Nero "grabs" all of my media files upon installation. straticus Nero & InCD 3 02-11-2007 03:52
Error message in CloneDVD "Unable to open files from" jhk1st AnyDVD 57 16-08-2006 20:35
AnyDVD 5.9.3.1 "Show information window for new media" doesn't work ! kpaluch AnyDVD 9 25-02-2006 01:35
Nero "Do you want to save?" window in German!? Red_Visor Nero & InCD 3 29-08-2003 17:12


All times are GMT +2. The time now is 23:06.
Top