Old 24-07-2004   #1
New on Forum
 
Join Date: Jul 2004
Posts: 6
Problem Burning with my Lite-On DVD Burner!!

Hello there any help would be appreciated, I'm not sure if this is the right forum, but I'm having real problem's here. It seem's every DVD I burn come's out with error's, they start to pixalate, mostly at the or near the end, but some time's at start or middle, but mostly at end. I am using a Lite-On DVD+R/+RW.
AceDaddy is offline   Reply With Quote
Old 24-07-2004   #2
New on Forum
 
Join Date: Jul 2004
Posts: 14
Re: Problem Burning with my Lite-On DVD Burner!!

Okay...I am new here as well but I would think that for anybody to offer help, you would first need to expand on your post a little such as:

1) What DVD burner do you have, (other than just a Lite On ) ?
2) What brand of blank DVD media do you use?
3) What speed are you burning at?
4) What software do you use to burn, etc?

Cheers.
quietman is offline   Reply With Quote
Old 24-07-2004   #3
New on Forum
 
Join Date: Jul 2004
Posts: 6
Re: Problem Burning with my Lite-On DVD Burner!!

O.k., sorry about that guy's. I am using a Lite-On (4x) DVD+RW, I'm not sure what model or anything, I have the box right here but can't find a model # or anything, I'm using smartbut DVD+R, 1-4x disk's, I have written in 2x, 4x and max. (which is an auto setting), and I have used Nero, NeroVision, DVD Decrypter, Alcohol 120% and MyDVD. I have had the odd movie turn out alright, but the majority (90%) have not. Thanks
AceDaddy is offline   Reply With Quote
Old 25-07-2004   #4
CDFreaks Resident
 
Join Date: Jan 2003
Posts: 1,717
Re: Problem Burning with my Lite-On DVD Burner!!

Quote:
Originally Posted by AceDaddy
I'm using smartbut DVD+R, 1-4x disk's
Go to Walmart and pick up a 5 or 10 pack of Maxell 1x-4x DVD+R.
Sounds like a media issue.
pchilson is offline   Reply With Quote
Old 25-07-2004   #5
New on Forum
 
Join Date: Jul 2004
Posts: 6
Re: Problem Burning with my Lite-On DVD Burner!!

Thank's for the quick reply, I made a typing error, i meant to say "Smartbuy" (DVD+R) disk's, not that it matter's they are still as cheap, but since I posted the original post I tried burnig a movie using some disk's I got at Future Shop called 1x-4x eWorks DVD+R disk's and ran into same problem, right at the end (like most of them). I was wondering if mabe there is a flash or setting I don't have right. I have never flashed my drive, it is the same as the day I bought it, might that help??
AceDaddy is offline   Reply With Quote
Old 25-07-2004   #6
CDFreaks Resident
 
Join Date: Jan 2003
Posts: 1,717
Re: Problem Burning with my Lite-On DVD Burner!!

Well, without knowing anything about your drive (model, firmware version) I would still say media issue.
I think that e3Works is some of that Media 001 stuff.

Maybe someone else can comment on this media?
pchilson is offline   Reply With Quote
Old 25-07-2004   #7
CDFreaks Resident
 
Jamos's Avatar
 
Join Date: Oct 2003
Location: on your computer
Posts: 3,621
Re: Problem Burning with my Lite-On DVD Burner!!

Both are very low end media. do you live in the U.S. ?
__________________
Current DVD Hardware:
8x: Liteon SOHW-832, Benq DW822, NEC ND-2500
12x: LG GSA-4120, Plextor PX-712A
16x: Pioneer DVR-108, Benq DW-1620A, Benq DW1655, NEC ND3500A, Plextor PX-716A, LG LG4163, Liteon SOHW-1693, NEC 4550, Pioneer DVR-111D
18x: Plextor 760A
Jamos is offline   Reply With Quote
Old 25-07-2004   #8
New on Forum
 
Join Date: Jul 2004
Posts: 14
Re: Problem Burning with my Lite-On DVD Burner!!

Probs with burns are a real pain in the ass. It is so hard to lock down exactly where the error is occuring. I have 3 stand alone DVD players in my house as well as 2 burners. I can burn a disc which will play perfectly in 2 players but not the third, or no players other than my burner, or a disc that plays on everything. How on earth do you track down just where the fault lies?
quietman is offline   Reply With Quote
Old 25-07-2004   #9
New on Forum
 
Join Date: Jul 2004
Posts: 6
Re: Problem Burning with my Lite-On DVD Burner!!

Hi i've had exactly the same problem, it was driving me insane . I

had been using 4x RITEK [RITEG04] blank dvd-r's (white printable

surface) i also tried using a 4x 'Verbatim'/CMC Magnetics dvd-r's and

had the same thing, ok for the first half then pixelating/skipping

from then onwards (esp near the end). I then went to a retail store

and bought a legit Verbatim dvd-r (8x) (MCC 02RG20 [Mitsubishi] and a

TDK dvd-r (TYG01) [Taiyo Yuden Company), these were individual cd's.

Tried them and they worked perfectly. Today i also bought and tested

some 4x RITEK [RITEG04] and they worked fine, according to the person

who i bought the just bought Ritek's, said there were 2 kinds of

Ritek's (G04), the A Grade and the B Grade ones.

Try going to

http://www.liteonit.com/ODD/English/...are_dvd%20rw.a

sp and maybe flashing your drive. It might help, but first try

downloading kprobe (http://kprobe.cdfreaks.com). Read up a little on

how to use it, otherwise you might get lost. This program will be

able to tell you what burner you have, the model, the firmware

number, and other info about dvd media (dvd-r/dvd+r) ie. model

numbers.

If it helps, i have a LITE-ON SOHW-812S, Firmware Revision: US0N. I'm

about to flash it up to US0Q.

Hope this helps.
Cheers.
jr06 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lite-on Dvd Burner Problem aussie1948 LiteOn / PLDS / Sony Writer 1 26-08-2006 16:40
Lite-ON SOSW-825x DVD burner Not Burning True 8x Chuck G. LiteOn / PLDS / Sony Writer 0 21-03-2005 16:47
Which Lite-on dvd burner drive is most quiet? reading and at least 8x burning Ninja24 LiteOn / PLDS / Sony Writer 2 03-11-2004 21:45
PRoblem with Lite on Burner 411s with Dvd-R's wpix LiteOn / PLDS / Sony Writer 15 31-01-2004 15:41
Nero + Lite-on DVD burner = annoying problem gordon123 Nero & InCD 5 24-11-2003 11:37


All times are GMT +2. The time now is 12:07.
Top