Old 10-01-2010   #1
New Member
 
Join Date: Dec 2009
Posts: 2
Lite On iHAS324-32 Y drivers

Hi everyone,
I am new on this forum.
I just bought a Lite On iHAS324-32 Y. Firmware version BL1X.
In the cd wich was in the box of the drive there was only the software Nero.
I did not find the drivers.
I looked for it on the web but I could not find them.

Does anyone knows how can I get them?

An also: Does anyone knows if I need to upgrade the firmware?
Luca60 is offline   Reply With Quote
Old 11-01-2010   #2
MyCE Resident
 
zhadoom's Avatar
 
Join Date: Jan 2004
Location: Brasil - RS
Posts: 1,378
Re: Lite On iHAS324-32 Y drivers

Optical drives doesn`t need any drivers to work.

To get recent firmware updates install liteon smartpack. http://www.liteonit.com/DOWNLOADS/ut...tPackSetup.zip
__________________
My drives:
BD-Writer LiteOn iHBS112 PL05 LG BH12LS30 1.01 LG BH08LS20 2.00 LG GGW-H20L YL07
Samsung SH-S223C SB06 - SH-S203B(SB04 FR FB EOPC) - SH-W162C TS11 - TS-H552U US09
BENQ 1620 B7W9 - LG H42N@H44N RB01 - Region Reset
H10A@H10N@H12N UJ13 - H22N 1.02 - H55N 1.06 - GH22NP20 2.00 - GH22NS50
Liteon iHAS122B@524B Liteon iHAS122A@524A Sony AD-7190A@DH20A3P XV68 - EOHT - FB - FR - EOS / XV6D - Sony G120A@165P6S MS0R Pioneer DVR-K17 - DVR-108 1.18 by nil:
zhadoom is offline   Reply With Quote
Old 13-01-2010   #3
New Member
 
Join Date: Dec 2009
Posts: 2
Thank you zhadoom!!
And... would you suggest me to upgrade the firmware in any case? I read somewere that it might harm my drive...
But I guess that it shoul be not so easy to happend, isn'it?
Luca60 is offline   Reply With Quote
Old 26-01-2010   #4
New Member
 
charles338's Avatar
 
Join Date: Jan 2010
Location: Seaford, Victoria
Posts: 3
Quote:
Originally Posted by zhadoom View Post
Optical drives doesn`t need any drivers to work.

To get recent firmware updates install liteon smartpack. http://www.liteonit.com/DOWNLOADS/ut...tPackSetup.zip
I actually did this, installed the software, ran it and found there was a software update from LiteOn which I also installed. Then I checked for a firmware update and there was one. Only problem is half way through the software, the computer and everything else locked up and now all I have is a LiteOn iHAS324-32 Y that won't work and has a light blinking at me. I have done may flash installs and have never had a problem till now. I have tried everything I can think of to no avail. I am running Windows XP Pro 32 bits, 2 Gig of ram, AMD CPU Athlon 64 (but 32 bits). If I reemember correctly the software was showing about 69% completion when it hung up. After completing the firmware upgrade I was going to make it region free but having second thoughts now. Any help will be greatly appreciated! Thanks in advance. Charles

Last edited by charles338; 26-01-2010 at 05:20. Reason: spelling mistakes
charles338 is offline   Reply With Quote
Old 26-01-2010   #5
Senior Administrator
 
Liggy's Avatar
 
Join Date: Apr 2002
Location: Monkey Island
Posts: 8,734
Re: Lite On iHAS324-32 Y drivers

Try to reflash your drive with Binflash. The latest firmware for the iHAS324 Y should be BL1Y. You can find this firmware including modified versions on my site.

If flashing with Binflash doesn't work, try running Windows in Safe mode and if it fails even here, I recommend trying to flash your drive in a different PC.
__________________
You need to flash or dump your NEC DVD burner firmwares on your Mac, Windows, DOS or Linux machine? Just try Binflash.
Visit Liggy's and Dee's Optiarc and NEC firmware and tools page for all kind of information about NEC and Optiarc drives.


Unrequested PM about drive problems will not be answered!
Liggy is offline   Reply With Quote
Old 26-01-2010   #6
New Member
 
charles338's Avatar
 
Join Date: Jan 2010
Location: Seaford, Victoria
Posts: 3
Quote:
Originally Posted by Liggy View Post
Try to reflash your drive with Binflash. The latest firmware for the iHAS324 Y should be BL1Y. You can find this firmware including modified versions on my site.

If flashing with Binflash doesn't work, try running Windows in Safe mode and if it fails even here, I recommend trying to flash your drive in a different PC.
Thanks Liggy, I'll give it a go!

Charles
charles338 is offline   Reply With Quote
Old 26-01-2010   #7
New Member
 
charles338's Avatar
 
Join Date: Jan 2010
Location: Seaford, Victoria
Posts: 3
Quote:
Originally Posted by Liggy View Post
Try to reflash your drive with Binflash. The latest firmware for the iHAS324 Y should be BL1Y. You can find this firmware including modified versions on my site.

If flashing with Binflash doesn't work, try running Windows in Safe mode and if it fails even here, I recommend trying to flash your drive in a different PC.
Liggy you are Godly, not to take the Lords name in vane but after 24 hours of struggeling for roughly 24 hours using every kind of software and exe and bin files, I acidently ran accross this site. I took oyur advice followed what you said and the first time the drive flashed and is working beautifully now. Thank You! Thank You! Thank You!!!

Charles

Last edited by charles338; 26-01-2010 at 12:43. Reason: extra letter removed
charles338 is offline   Reply With Quote
Old 24-03-2010   #8
New Member
 
Join Date: Mar 2010
Posts: 2
Re: Lite On iHAS324-32 Y drivers

Many thanks Liggy for your link!
I repaired my misflashed drive using the firmware I found in your site
evermike is offline   Reply With Quote
Old 24-03-2010   #9
New Member
 
Join Date: Mar 2010
Posts: 2
Re: Lite On iHAS324-32 Y drivers

Yes! For me was the same!!! Thanks!!!!!
evermike is offline   Reply With Quote
Old 04-05-2010   #10
New Member
 
Join Date: May 2010
Posts: 1
I was in the catch 22 situation of Windows refusing to acknowledge that the device was working and therefore I could not update the firmware or install the drivers (delete / safe mode / whatever). Unfortunately all my other box are laptops or too old for the drive's interface to fit.

I spoke to the tech. at the dealer I bought it from and he pointed me to the following article (http://www.askdrtech.com/solutions/p...-problems.aspx) - actually any article about "Deleting Upper and Lower Filters" in Google will probably do.

The problem appears to be across Windows version (2K, XP, Vistugh and W7) and the solution is always the same - to delete The UpperFilter and/or LowerFilter entries (whichever exist) from one Key in the registry. Reboot and voila... working drive again.

Seems that the PXHelp20 driver linked to my LowerFilter is the problem, but who would have found that!?
mtbsoft is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help: Drivers for (Lite-On iHAS324) Draconix LiteOn / PLDS / Sony Writer 23 16-07-2013 06:28
lite-on IHAS324-08 prim8e LiteOn / PLDS / Sony Writer 3 21-10-2009 20:59
Hardware problem: Lite-On iHAS324 A keab42 LiteOn / PLDS / Sony Writer 4 16-10-2009 15:57
Hardware problem: My new LiteOn IHAS324-09 A 24x Internal DVD/CD Writer's Drivers fail to load :-( Thehaunted9 LiteOn / PLDS / Sony Writer 3 11-10-2009 22:48
Lite On iHAS324 A Xplorer4x4 CD, DVD and Blu-ray Writers 7 11-09-2009 07:50


All times are GMT +2. The time now is 09:45.
Top