Old 01-08-2009   #1
New on Forum
 
Join Date: Aug 2003
Location: Kaah-lee-Fornia
Posts: 9
LH-20A1L - Two drives suddenly will not burn DL Discs

Folks,
Ok, I am really stumped. I've spent several days of racking my brain, and even reformatting and re-installing my computer about 8 times in 3 days trying to fix this, and using two identical drives, and the problem remains the same. Let me explain.

I have the Lite-On LH-20A1L. I have heard that Lite-On is supposed to be a very good brand, or at least that a lot of other brands use it under the hood. That said, I have this drive in my machine at home, and have another one at work. My home machine was having some issues that I won't go too far into, but required me to re-install the OS. I had Vista Ultimate x64 SP1, I re-installed to Vista Ultimate x64 SP2. I reinstalled all programs, and drivers and then burned a home movie DVD+R DL and a lightscribed label on it. I went to burn a second copy of it, and the drive would not recognize the disc. I am using Verbatim DVD+R DL Lightscribe discs from Newegg. Again, I had heard that these were supposed to be one of the better brands to get, so I rely on those exclusively. I would put the disc in, and it would spin for several minutes, and then Nero 7 would say that the disc is a non-writeable CD-ROM! I popped in a DVD+RW and it recognized it right away. So I put the DL disc in, and it showed as CD-ROM. I put about 8 discs in, thinking maybe it was a bad disc or two, but they all did it.

So after re-formatting my machine at least 4 more times, and on time, I even tried Windows 7 RC x64, and it did the exact same thing, I went back to Vista, and still same problem. I went to work, and pulled the other drive, and brought it home, and popped it in, and the very same result!!! So I pulled out my old IDE dual layer burner from LG, and installed it, and it worked fine! Granted, no lightscribe, but it worked. So it's not my machine, it's not the media, but how can it be two physically separate drives that is the problem? I have not messed with the firmware on the one at work, it was at BL05 I believe, but I had messed with the firmware on the one at home, and I had brought it from BL01 to BL06 recently, and it had been working like that for several writes. Thats what I don't understand.

What could be wrong? Am I overlooking something? Is there a possible driver issue maybe?

-capT
__________________
I haven't lost my mind; I have a tape back-up somewhere. ~Author Unknown
Back up my hard drive? How do I put it in reverse? ~Author Unknown
captain_tinker is offline   Reply With Quote
Old 03-08-2009   #2
New on Forum
 
Join Date: Aug 2003
Location: Kaah-lee-Fornia
Posts: 9
Re: LH-20A1L - Two drives suddenly will not burn DL Discs

Ok, here is an update. I think the two drives are junk. I put one of the drives in another computer, this time using Windows XP, and it gave me the same exact problem.

So I guess that means a hardware error. I'm just surprised that two physically different drives, even though they are the same brand and model, would fail at exactly the same time, with exactly the same problem.

Is this normal for drives to do this? Or is it just Lite-On? I thought I'd heard that Lite-on was supposed to be a good brand to buy?
__________________
I haven't lost my mind; I have a tape back-up somewhere. ~Author Unknown
Back up my hard drive? How do I put it in reverse? ~Author Unknown
captain_tinker is offline   Reply With Quote
Old 27-02-2011   #3
New Member
 
Join Date: Feb 2011
Posts: 1
Quote:
Originally Posted by captain_tinker View Post
Folks,
Ok, I am really stumped. I've spent several days of racking my brain, and even reformatting and re-installing my computer about 8 times in 3 days trying to fix this, and using two identical drives, and the problem remains the same. Let me explain.

I have the Lite-On LH-20A1L. I have heard that Lite-On is supposed to be a very good brand, or at least that a lot of other brands use it under the hood. That said, I have this drive in my machine at home, and have another one at work. My home machine was having some issues that I won't go too far into, but required me to re-install the OS. I had Vista Ultimate x64 SP1, I re-installed to Vista Ultimate x64 SP2. I reinstalled all programs, and drivers and then burned a home movie DVD+R DL and a lightscribed label on it. I went to burn a second copy of it, and the drive would not recognize the disc. I am using Verbatim DVD+R DL Lightscribe discs from Newegg. Again, I had heard that these were supposed to be one of the better brands to get, so I rely on those exclusively. I would put the disc in, and it would spin for several minutes, and then Nero 7 would say that the disc is a non-writeable CD-ROM! I popped in a DVD+RW and it recognized it right away. So I put the DL disc in, and it showed as CD-ROM. I put about 8 discs in, thinking maybe it was a bad disc or two, but they all did it.

So after re-formatting my machine at least 4 more times, and on time, I even tried Windows 7 RC x64, and it did the exact same thing, I went back to Vista, and still same problem. I went to work, and pulled the other drive, and brought it home, and popped it in, and the very same result!!! So I pulled out my old IDE dual layer burner from LG, and installed it, and it worked fine! Granted, no lightscribe, but it worked. So it's not my machine, it's not the media, but how can it be two physically separate drives that is the problem? I have not messed with the firmware on the one at work, it was at BL05 I believe, but I had messed with the firmware on the one at home, and I had brought it from BL01 to BL06 recently, and it had been working like that for several writes. Thats what I don't understand.

What could be wrong? Am I overlooking something? Is there a possible driver issue maybe?

-capT
I have the exact same Lite-on Drives two on my XP Home computer and dealing with the exact same issues.
I've had these drives installed for 1.5 years and a month ago they don't recognise most DVD Disc's
I've spent sever hours looking for a fix only to be redirected to driver programs to purchase.
I'll not be buying Lite-On again.
Good luck in finding a fix.
Tacquett is offline   Reply With Quote
Old 02-03-2011   #4
MyCE Resident
 
_chef_'s Avatar
 
Join Date: Aug 2004
Location: @FX labs .de ...playing LLAMATRON :-]
Posts: 31,135
Re: LH-20A1L - Two drives suddenly will not burn DL Discs

Nothing stays forever....
__________________
Enable DMA with micrAp$0ft Enable DMA free at your will busTRACE => Upper/Lower Filters Util
DevCon
***HOW TO ... Delete the Upper & Lower Filters!***

If you expect help then please use the powerful SEARCH. Try ThreatFire
I am looking for DVD-R for Authoring & HD DVD media. Please PM me if you can help me.

Vamos Tribbles! V-a-m-o-s!!
_chef_ is offline   Reply With Quote
Old 03-03-2011   #5
MyCE Resident
 
getit29's Avatar
 
Join Date: Sep 2004
Location: Standing Right behind you
Posts: 2,417
Re: LH-20A1L - Two drives suddenly will not burn DL Discs

Quote:
Originally Posted by _chef_ View Post
Nothing stays forever....
As chef said ("Nothing stays forever.... ") if you got 1.5 years out the your burners then you done good.
I go through burners a lot faster than that and it doesn't make any difference what the brand is they only
last for so long of a time.

Quote:
Originally Posted by Tacquett
I'll not be buying Lite-On again.
You have to think of the read / write lasers in your burner like you would a light bulb in your home do you
have any light bulbs that have or will last forever? The are like anything else electrical they will and do burn
out after so long of a time no matter what the brand is so its not just a Liteon thing.
__________________
Fight organized crime! Do Not Re-elect any career Politicians the next time you vote.

Main system burners
1 ASUS DRW-24B1LT cross flashed To Lite-On iHAS624 in external enclosure
1 Liteon iHAS 124-04B true iHAS124-04 Liteon drive
1 Liteon iHAS 524-98A true iHAS-524 Liteon drive
1 ASUS DRW-24B1LT cross flashed To Lite-On iHAS424
1 ASUS DRW-24B1LT cross flashed To Lite-On iHAS324
1 Samsung S203B

Secondary system
1 Samsung S203B
1 Liteon 20A1S
1 Liteon 160P6S

System Specs
getit29 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can the Lite-On LH-20A1L-05 LS Burn Regular Discs MannyNoela Blank Media 2 11-04-2008 16:36
LH-20A1L vs LH-20A1S vs DL media miamicanes LiteOn / PLDS / Sony Writer 4 06-02-2008 02:13
LH-20A1L vs LH-20A1S vs DL media miamicanes Consumer electronics 1 05-02-2008 02:50
LH-20A1L - power calibration error on DL DVD Discs tjubb LiteOn / PLDS / Sony Writer 7 09-10-2007 12:22
Lite-On LH-20A1L not reading discs lanceroni_123 LiteOn / PLDS / Sony Writer 0 05-09-2007 01:09


All times are GMT +2. The time now is 14:39.
Top