Old 04-02-2011   #1
New Member
 
turner60653's Avatar
 
Join Date: Feb 2011
Posts: 2
Is there anyway to replace the upper/Lower filters after you delete them? Missing drivers

Hello...Im new here. I was directed to this forum via the Windows forum. they said this was a good place to direct my issues. So im not sure if this is the right place to ask this question.

But any who,,,,,
Both my factor dvd rom and dvd/cd rewirtter both died. I didnt know it was a hardware issue at first...I thought it was a driver issue. so instead of buying a new dvd rom & rewrite right away i just took the advice from the microsoft website and deleted the lower and upper filters in my registry and rebooted hopign that they would return.. They didnt and my VD/DVD drivers disappeared.

After that i went and brought new dvd rom and rewrite hardware. The dvd rom drive is a Sony Optiarc 18X DVD-ROM Drive DDU1678A and the dvd rewritter is a LG super multi dvd rewritter gh22lp20. both are 40-pin ide drives. I also brought a new ribbon to connect to the motherboard and the new hardware.

I plugged both in but my system never recognized the new hardware hence Im not able to install the driver disk that were supplied with the hardware. I scrolled through similar threads about my issue...none helped me out.

so basically my system wont detect the new hardware and i have no cd or dvd drivers on my system at all.

Im using a dell xps 400 w/ windows xp professional.

If this isnt the appropriate place for this question..please tell me where. this is newbie forum..im noob.


PLEASE HELP! IVE BEEN FIDDLING WITH THIS ISSUE FOR 2 MONTHS NOW.

thxs

turner60653 is offline   Reply With Quote
Old 04-02-2011   #2
MyCE Resident
 
Join Date: Jan 2007
Location: wilds of western Montana
Posts: 2,452
Re: Is there anyway to replace the upper/Lower filters after you delete them? Missing drivers

Try going into the device manager and uninstall/delete the secondary ide controller and reboot, windows should reinstall the ide controller and the drives. Also did you set the jumpers on the new drives the same as the old drives?
~Jethro~ is offline   Reply With Quote
Old 04-02-2011   #3
MyCE Resident
 
Join Date: Jan 2007
Location: wilds of western Montana
Posts: 2,452
Re: Is there anyway to replace the upper/Lower filters after you delete them? Missing drivers

Windows XP

1. Click Start, and then click Control Panel.
2. Click System and Maintenance, and then click System,
3. On the Hardware tab, click Device Manager. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
4. In Device Manager, expand IDE ATA/ATAPI controllers , right-click the secondary IDE CHANNEL, and then click Uninstall.
5. When you are prompted to confirm that you want to remove the device, click OK.
6. Restart the computer.
~Jethro~ is offline   Reply With Quote
Old 04-02-2011   #4
New Member
 
turner60653's Avatar
 
Join Date: Feb 2011
Posts: 2
Quote:
Originally Posted by ~Jethro~ View Post
Try going into the device manager and uninstall/delete the secondary ide controller and reboot, windows should reinstall the ide controller and the drives. Also did you set the jumpers on the new drives the same as the old drives?



I had no idea what your were typing about until I goggled it.
That was the problem! Both were set to slave instead of cable or whatever its called.

Both now work..smdh.

2.5 months of dealing with ths and thats all i had to do..smdh

Thxs a lot dude.
I got my problem solved here in less than 5 mins...lmao
turner60653 is offline   Reply With Quote
Old 04-02-2011   #5
MyCE Resident
 
Join Date: Jan 2007
Location: wilds of western Montana
Posts: 2,452
Re: Is there anyway to replace the upper/Lower filters after you delete them? Missing drivers

Welcome to the forum turner60653, glad you got it going. Stop by anytime, we do have a real time chat here.
P.S. to Kerry56, you were sleeping(offline) so I thought I'd jump in on this one.
~Jethro~ is offline   Reply With Quote
Old 05-02-2011   #6
MyCE Resident
 
_chef_'s Avatar
 
Join Date: Aug 2004
Location: @FX labs .de ...playing LLAMATRON :-]
Posts: 31,135
Re: Is there anyway to replace the upper/Lower filters after you delete them? Missing drivers

Who made you think that your drives "died" because of a simple filters deletion??
__________________
Enable DMA with micrAp$0ft Enable DMA free at your will busTRACE => Upper/Lower Filters Util
DevCon
***HOW TO ... Delete the Upper & Lower Filters!***

If you expect help then please use the powerful SEARCH. Try ThreatFire
I am looking for DVD-R for Authoring & HD DVD media. Please PM me if you can help me.

Vamos Tribbles! V-a-m-o-s!!
_chef_ is offline   Reply With Quote
Old 29-01-2013   #7
New Member
 
Join Date: Jan 2013
Posts: 3
HELP! I followed the instructions below but don't have an option to reinstall the ide controller?!

Hi all

I'm very new to this....... I also experienced an issue with my DVD/CD driver; as in it wasn't there and wouldn't read any CD's and DVD's. I googled this issue and long story short I deleted the upper and lower filters in the registry. This restored my DVD/CD drive but now my iPod and iPhone, when connected, will not charge and is not recognised on my laptop. Also it makes this funny, almost sad, little noise which basically says 'computer says no'.

I saw on this forum that someone had experienced the same issue as me and so I followed the advice offered. Unfortunately in the device manager, there wasn't any option to re-install the ide controller?!

PLEASE HELP MEEEEEEE
Lotteliz is offline   Reply With Quote
Old 29-01-2013   #8
MyCE Resident
 
Join Date: Jan 2004
Location: USA
Posts: 8,119
Quote:
Originally Posted by Lotteliz View Post
Hi all

I'm very new to this....... I also experienced an issue with my DVD/CD driver; as in it wasn't there and wouldn't read any CD's and DVD's. I googled this issue and long story short I deleted the upper and lower filters in the registry. This restored my DVD/CD drive but now my iPod and iPhone, when connected, will not charge and is not recognised on my laptop. Also it makes this funny, almost sad, little noise which basically says 'computer says no'.

I saw on this forum that someone had experienced the same issue as me and so I followed the advice offered. Unfortunately in the device manager, there wasn't any option to re-install the ide controller?!

PLEASE HELP MEEEEEEE
Well since we have no idea of what O/S your using and your particular system isn't nor is it same as the OP and not every problem is the same from system to system. And since you never gave any details as the problem or what kinda hardware and software you using getting help is best not able to do for your situation....
coolcolors is offline   Reply With Quote
Old 29-01-2013   #9
New Member
 
Join Date: Jan 2013
Posts: 3
Sorry!

I've never posted on a website like this before so have no idea of what details are needed...... It's a Toshiba laptop with windows 7. iTunes has been upgraded to the latest version too. DVD's were viewed with Windows Media. Does this help??
Lotteliz is offline   Reply With Quote
Old 29-01-2013   #10
New Member
 
Join Date: Jan 2013
Posts: 3
Also when I open iTunes a message comes up that says 'the registry settings used by the iTunes drivers for importing and DVDs are missing'
Lotteliz is offline   Reply With Quote
Old 29-01-2013   #11
Administrator
 
Kerry56's Avatar
 
Join Date: Sep 2003
Location: West Texas
Posts: 16,896
Try uninstalling, then reinstalling iTunes.
Kerry56 is offline   Reply With Quote
Old 14-06-2015   #12
New Member
 
Join Date: Jun 2015
Posts: 2
DVD won't open

Dear All

I was following your older posts about fixing DVD problems and tried everything until i come to delete the IDE ATA/ATAPI controllers.

I am using a Sony Vaio laptop VPCSB38GG model and as Device Manager shows the DVD drive is "IDE\CdRomMATSHITA_DVD-RAM_UJ8A2AS________________1.20____" as Hardware ID shows in Properties-Details.

the problem is that all the DVD/CD that i tried to open with my drive just won't open without any error message or anything else just don't open even tried to right click the drive and open in another window will blank as if its open and self close.

P.S i can hear the sound of the CD spinning in the drive and can right click eject the CD.

i tried to update the driver but keep on saying that i am using the latest version, tried to disable/enable the device, uninstall the driver nothing worked.

i tried to delete the upper and lower filters but i only had the upperfilter and the lower was missing.

i run the sfc /scannow and chkdsk but nothing happend.

i uninstalled itunes and run windows updated Microsoft Filter Pack 2.0 (KB2881026) 32-Bit Edition

Installation date: ‎14/‎06/‎2015 12:46 AM

Installation status: Successful

Update type: Important

Microsoft has released an update for Microsoft Filter Pack 2.0 32-Bit Edition. This update provides the latest fixes to Microsoft Filter Pack 2.0 32-Bit Edition. Additionally, this update contains stability and performance improvements.

i don't know if that has any relation to upper and lower filters.

in IDE ATA/ATAPI controllers i have only one IDE controller "Intel(R) Mobile Express Chipset SATA AHCI Controller" and in an older post you suggest to uninstall the secondary IDE channel.

if i connect an external USB DVD drive it read the content of the dvd but can not burn on new CD/DVD.

Please check attached files for more info.

Please help

Thank you
Hassan
Attached Images
  
hassan abdallah is offline   Reply With Quote
Old 14-06-2015   #13
Administrator
 
Kerry56's Avatar
 
Join Date: Sep 2003
Location: West Texas
Posts: 16,896
^Try burning a disc on your external drive using ImgBurn. If the burn fails, post the log from ImgBurn so we can see what is going on.

You can find the log by clicking on Help within ImgBurn, then click ImgBurn logs.
Kerry56 is offline   Reply With Quote
Old 16-06-2015   #14
New Member
 
Join Date: Jun 2015
Posts: 2
ImgBurn works fine and burned the CD.

but i tried again to drag/drop some files to the external drive from browser it jammed, usually they don't jammed but it won't burn

do you want me to send you the ImgBurn logs?
hassan abdallah is offline   Reply With Quote
Old 16-06-2015   #15
Administrator
 
Kerry56's Avatar
 
Join Date: Sep 2003
Location: West Texas
Posts: 16,896
No, if ImgBurn is working to burn normal files to a disc in the external burner, then your configuration using USB should be ok.

Your internal drive is a Matshita, and they are notorious for poor burns and dying without any real cause.

I am curious how you are burning files from a browser in an optical drive however. A web browser, or just dragging and dropping with Windows Explorer? The drag and drop function in Windows is not something I use, nor do many around here recommend it when there are good burning programs available.
Kerry56 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upper and Lower filter question keledole LG Writer 2 04-09-2009 21:02
Media not recognized No Upper and Lower Filters UncleDoug General Hardware Forum 6 02-10-2008 06:08
default upper/lower filters question hatchetman82 General Software 0 30-08-2007 08:24
copy upper and lower filters program samlar Movie copy software 0 10-03-2006 09:46
Upper -> Lower Case Redneck Dutch: De Woonkamer 7 31-05-2000 17:24


All times are GMT +2. The time now is 23:21.
Top