Old 10-03-2007   #1
CD Freaks Rookie
 
Join Date: Oct 2006
Posts: 30
Windows Media player problem!

I have K-Lite Codec pack installed, plus I have Windows media player 9 installed. Media player Classic (Gabest) and VLC player plays my DVDs fine, but Windows media player is showing strange colors while playing any video DVD, different colors of the rainbow so to speak in horizontal bands. I am giving a screenshot of the prob. I have Windows XP pro, p4 1.7 Ghz, 384MB SDRAM, Philips 105E Monitor, DirectX 9.0c.

The second prob is although VLC and PDVD7 is showing subtitles of movie DVDs, Media player classic is not..I've tried changing Output to VRM 7 and 9 and Haali's...nada...no subtitles!! PLZ PLZ Help, esp. the first Prob.!!
Attached Images
To view attachments in this forum your post count must be 2 or greater. You currently have 0 posts.
pagla dasu is offline   Reply With Quote
Old 10-03-2007   #2
New on Forum
 
krazybll7's Avatar
 
Join Date: Sep 2005
Posts: 29
Re: Windows Media player problem!

What decoder is wmp using for dvds? Like intervideo, cyberlink, nero, ffdshow, etc? If you dont know you can download this from microsoft and check: http://www.microsoft.com/downloads/d...displaylang=en

Another idea would be to go to options>performance>advanced... and under dvd video check or uncheck use overlays and see if that helps
krazybll7 is offline   Reply With Quote
Old 11-03-2007   #3
CD Freaks Rookie
 
Join Date: Oct 2006
Posts: 30
Re: Windows Media player problem!

Still no use!! ... done both things, here is a screenshot of windows xp decoder checkup ut.
Attached Images
To view attachments in this forum your post count must be 2 or greater. You currently have 0 posts.
pagla dasu is offline   Reply With Quote
Old 11-03-2007   #4
CD Freaks Rookie
 
Join Date: Oct 2006
Posts: 30
Re: Windows Media player problem!

Fellas, plz Help!
pagla dasu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows media player problem... nicadair General Software 1 19-07-2006 08:14
I've got a problem with Windows Media Player websurfer Newbie Forum 4 06-05-2006 02:08
windows media player problem vazelomania General Software 1 01-01-2005 00:57
Windows Media Player Problem Lowtrawler General Software 10 09-11-2004 22:16


All times are GMT +2. The time now is 17:33.
Top