Old 30-03-2005   #1
MyCE Member
 
Join Date: Jan 2005
Posts: 153
IE opens very slowly? why?

When I click on the Internet explorer icon to open a new window IE just sits there for a while. I can see all the icons but in the window it is all white and takes about 15 seconds for anything to happen. It happens everytime I open a new window. Any suggestions?

I ran spyware and adware programs plus hijackthis but I can't figure out why it is doing this. It has been doing this for quite a while.

Any help would be appreciated...

Oh my comp specs:
Gateway Notebook
2.2 Ghz P4
512MB RAM
30 HardDrive
Windows XP Home SP2
High speed wireless internet
sweetnamja is offline   Reply With Quote
Old 30-03-2005   #2
Moderator
 
Jesterrace's Avatar
 
Join Date: Aug 2004
Posts: 5,625
Re: IE opens very slowly? why?

Have you tried another browser to compare and see if it is the browser itself. I would definitely give Firefox a shot. www.mozilla.org. Do you have an anti-virus program on your PC? (ie Norton) as that would also help.
Jesterrace is offline   Reply With Quote
Old 30-03-2005   #3
MyCE Member
 
Join Date: Jan 2005
Posts: 153
Re: IE opens very slowly? why?

i have mozilla firefox.. but the pages seem to load slower on mff.. i have norton antivirus and have checked for viruses and there is nothing.. any other ideas? i just like using IE
sweetnamja is offline   Reply With Quote
Old 30-03-2005   #4
MyCE Member
 
Join Date: Jan 2004
Posts: 104
Re: IE opens very slowly? why?

Quote:
Originally Posted by sweetnamja
i have mozilla firefox.. but the pages seem to load slower on mff.. i have norton antivirus and have checked for viruses and there is nothing.. any other ideas? i just like using IE
When you say that firefox loads pages slower, do you mean that it takes longer than 15 seconds to open a web page?

If so, then I think that the issue might be your your ISP. Call them and see if there is a problem affecting other customers in your area.
revgen is offline   Reply With Quote
Old 30-03-2005   #5
MyCE Member
 
Join Date: Jan 2005
Posts: 153
Re: IE opens very slowly? why?

No no... I experience the delay when I first open IE. After the delay everything works great. Mozilla firefox seems slower at opening pages versus IE. MFF doesn't have the 15 second delay when I open it.

It seems like IE is trying to connect to or find a different connection(?) type thing?

It doesn't matter what ISP i use. I tried dailup and wi-fi.. both are the same...

I guess I'm just not explaining it correctly
sweetnamja is offline   Reply With Quote
Old 30-03-2005   #6
CD Freaks Senior Member
 
Juggernaut's Avatar
 
Join Date: Sep 2003
Posts: 289
Re: IE opens very slowly? why?

Have you cleared the browser cache lately?
Juggernaut is offline   Reply With Quote
Old 30-03-2005   #7
MyCE Resident
 
Join Date: Oct 2003
Location: Melbourne, Australia
Posts: 1,941
Re: IE opens very slowly? why?

Set your homepage to
about:blank
theone1_ is offline   Reply With Quote
Old 30-03-2005   #8
MyCE Member
 
Join Date: Jan 2004
Posts: 104
Re: IE opens very slowly? why?

Try uninstalling both browsers. Then reinstall Internet Explorer. They both might be conflicting with each other.
revgen is offline   Reply With Quote
Old 30-03-2005   #9
CD Freaks Member
 
ME$$ENGER's Avatar
 
Join Date: Feb 2005
Location: Ontario, Canada
Posts: 109
Re: IE opens very slowly? why?

Try this:

Right click on IE icon, select property, go to "Advanced" tab, scroll down and untick "Enable 3rd party browser extension" or something similar to that as I don't have an English version IE here.
__________________
A thousand-mile journey begins with one single step.
ME$$ENGER is offline   Reply With Quote
Old 30-03-2005   #10
MyCE Member
 
Join Date: Jan 2005
Posts: 153
Re: IE opens very slowly? why?

I cleared the cache a few days ago... It didn't help..

How can I uninstall Internet Explorer? I didn't know that this was possible. And how would I reinstall it?

@Me$$enger I tried your suggestion but it didn't help. thanks anyways tho~!
sweetnamja is offline   Reply With Quote
Old 30-03-2005   #11
MyCE Member
 
Join Date: Jan 2004
Posts: 104
Re: IE opens very slowly? why?

Quote:
Originally Posted by sweetnamja
How can I uninstall Internet Explorer? I didn't know that this was possible. And how would I reinstall it?
go here and download the program.

Before you uninstall, make sure that you download a full version of both browsers first.
revgen is offline   Reply With Quote
Old 30-03-2005   #12
MyCE Member
 
Join Date: Jan 2005
Posts: 153
Re: IE opens very slowly? why?

could you give me link for IE? thanks~!
sweetnamja is offline   Reply With Quote
Old 30-03-2005   #13
MyCE Resident
 
Join Date: Oct 2003
Location: Melbourne, Australia
Posts: 1,941
Re: IE opens very slowly? why?

www.microsoft.com ?
theone1_ is offline   Reply With Quote
Old 30-03-2005   #14
Retired Administrator
 
Dee-ehn's Avatar
 
Join Date: Feb 2000
Location: On my chair
Posts: 15,198
Re: IE opens very slowly? why?

You may want to scan your system for spyware. If there's spyware integrated into IE, it may take some time to load on IE startup (if it hasn't been loaded on system's startup of course).
Dee-ehn is offline   Reply With Quote
Old 30-03-2005   #15
MyCE Member
 
Join Date: Jan 2004
Posts: 104
Re: IE opens very slowly? why?

Quote:
Originally Posted by sweetnamja
could you give me link for IE? thanks~!
go here for a full version link to IE.

The latest version (6.0sp1) is huge.

I hope that you use broadband. If not then go here and order a cd from M$.

You can't dowload a full version from M$.
revgen is offline   Reply With Quote
Old 19-05-2009   #16
New on Forum
 
Join Date: May 2009
Posts: 1
Re: IE opens very slowly? why?

FIXES: Yea...after reading posts dating back to 03 on this Explorer version...whatever...initial delay getting to your first page or initial long wait for Outlook Express to connect, I finally came up with what is really going on here. Task manager says 98% cpu eaten up by svchost "NETWORK SERVICE" , which is the whole tcp/ip hand-shake thing. Come to find out...it's been looking for a DNS address in some DNS cache before it has a chance to hook up DHCP style instantly... as it should. The "flushdns" command didn't fix it, however, shutting down the DNS Client did the trick...for me...that is. Your mileage may vary! You can disable the DNS Client in Control Panel, Admin Tools, Services. Select DNS Client, Disable, Stop, then Ok. NOW.....Ie7 was supposed to fix this, but the hang-up was happening in my version w/Sp2. This initial delay business has been going on, at least, since the release of ie6 and a hotfix "KB 907455" was made available for those who were so deeply annoyed they couldn't wait for a service pack. The new ie8 may or may not hang. I just loaded it and so far...so good!
Hi-Rez is offline   Reply With Quote
Old 21-05-2009   #17
New on Forum
 
feranm_ie8team's Avatar
 
Join Date: May 2009
Posts: 1
Re: IE opens very slowly? why?

sweetnamja,

Hi my name’s Feran and I am working with the Internet Explorer Outreach Team to help provide assistance to folks about their Internet Explorer.

As revgen suggested you may want to try a reinstall. What IE version are you using? You may want to make sure you are using the latest version is IE8: http://www.microsoft.com/windows/int...?ocid=ie8_sm_a . IE8 is a faster and more reliable version, installing it mayhelp with some of your issues.

Hope this helps!
Feran
feranm_ie8team is offline   Reply With Quote
Old 21-05-2009   #18
Retired Moderator
 
DrageMester's Avatar
 
Join Date: Oct 2004
Location: Honah Lee
Posts: 20,691
Re: IE opens very slowly? why?

Did anyone notice that this thread is 4 years old?

@Hi-Rez & feranm_ie8team: Welcome to CDFreaks!
__________________
Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup.
DrageMester is offline   Reply With Quote
Old 02-12-2009   #19
New Member
 
Join Date: Dec 2009
Posts: 1
Quote:
Originally Posted by Hi-Rez View Post
FIXES: Yea...after reading posts dating back to 03 on this Explorer version...whatever...initial delay getting to your first page or initial long wait for Outlook Express to connect, I finally came up with what is really going on here.
This seems to be still an issue with IE8 and Windows 7. My guess is that the DNS Client is behaving badly on home networks that don't have a proper DNS server they could register on. Anyway, by disabling DNS Client from the Services as Hi-Rez explained does the trick.
rmac897 is offline   Reply With Quote
Old 04-12-2009   #20
MyCE Junior Member
 
Join Date: Jul 2009
Posts: 67
Re: IE opens very slowly? why?

For anyone experiencing this issue currently with IE8 regardless of OS, try disabling the "Java Plug-In 2 SSV Helper". This resolved my slow unresponsive browser when opening new tabs, and when opening a new window. Something goofed up in the latest Java update I guess.
Bob_Collins is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RecordNow opens invisible Carvin General Software 3 06-03-2008 16:05
IE opens very slowly at first!!! alphalpha General Software 3 15-02-2007 20:18
NEC 6650a opens on its own on startup khor NEC / Optiarc Writer 3 13-10-2006 10:16
what program opens .cbz files ninja_xxx General Software 2 10-08-2005 20:33
musicmatch folder opens at startup 100:10100 General Software 5 19-12-2004 16:00


All times are GMT +2. The time now is 05:46.
Top