Old 21-11-2007   #1
MyCE Junior Member
 
Join Date: Sep 2005
Posts: 66
Boot problems after adding new hard drive

Hi.

I just bought a new hard drive ( samsung 250 gb ) and opened my pc to connect it. I still use ATA connectors, so i already had 2 hard drives plugged in and 2 DVD recorders. The new Hard drive was of course ATA as well, because i didn't have any connectors free, i took one out of one of the dvd recorders and connected it to the Hard drive. I did this cause i wanted to transfer some data of one of the other hard drive before i replace it with the new one. But after i connected the new one my PC didn't recognized. So i unplugged one of the hard drive ( the one i didn't have windows installed on ) and plugged in the new one setting it on Slave, and the one with Windows as Master. Now this is from where on i can't boot into Windows. Every time i try it says something along the lines: boot order has changed, then after that the usual back screen appears saying " Insert System Disk".
Now i connected back my old hard drive in it usual place, and it stilled showed the same message. I tried playing with the order of the hard drives and recorders trying various combinations of Master and Slave but nothing works. I messed with BIOS which also shows that the all four drives are connected in the order that they are and the boot sequence is in the order i want it to be, but still nothing. I disabled the floppy for BIOS and it still shows my "Insert System Disk".

Does anyone know what the problem could be, any help at this point would be appreciated.

Thanks.
NaMeK is offline   Reply With Quote
Old 21-11-2007   #2
MyCE Resident
 
Join Date: Jan 2004
Location: USA
Posts: 8,101
Re: Boot problems after adding new hard drive

Quote:
Originally Posted by NaMeK View Post
Hi.

I just bought a new hard drive ( samsung 250 gb ) and opened my pc to connect it. I still use ATA connectors, so i already had 2 hard drives plugged in and 2 DVD recorders. The new Hard drive was of course ATA as well, because i didn't have any connectors free, i took one out of one of the dvd recorders and connected it to the Hard drive. I did this cause i wanted to transfer some data of one of the other hard drive before i replace it with the new one. But after i connected the new one my PC didn't recognized. So i unplugged one of the hard drive ( the one i didn't have windows installed on ) and plugged in the new one setting it on Slave, and the one with Windows as Master. Now this is from where on i can't boot into Windows. Every time i try it says something along the lines: boot order has changed, then after that the usual back screen appears saying " Insert System Disk".
Now i connected back my old hard drive in it usual place, and it stilled showed the same message. I tried playing with the order of the hard drives and recorders trying various combinations of Master and Slave but nothing works. I messed with BIOS which also shows that the all four drives are connected in the order that they are and the boot sequence is in the order i want it to be, but still nothing. I disabled the floppy for BIOS and it still shows my "Insert System Disk".

Does anyone know what the problem could be, any help at this point would be appreciated.

Thanks.
First did it work prior to adding a new hard drive? Also you might want to add a PATA controller card to the PCI free slots if you want to. What O/S of windows are you using? Sounds like your O/S has hit the wall?? What kinda of motherboad do you have and does the BIOS support large HDD past 137G? I Have a raid motherboard allowing me to hookup 5 PATA drives with no problem...two MS and SL on IDE1 and 2 DVD burners on IDE2 and on my raid connectors but defaulted as IDE3 has two MS and SL connected and my last IDE4 has one HDD connect withouth jumper settings. My motherboard was updated to that latest firmware and did see the large HDD but also you have to make sure you have if you do XP pro SP2 with the updates to take use of larger HDD.
coolcolors is offline   Reply With Quote
Old 21-11-2007   #3
MyCE Resident
 
CDan's Avatar
 
Join Date: Mar 2005
Location: USA
Posts: 4,294
Re: Boot problems after adding new hard drive

Most newer boards will re-set the disk boot order any time you add a new HDD. Go into BIOS and re-set the correct boot disk.
CDan is offline   Reply With Quote
Old 21-11-2007   #4
MyCE Junior Member
 
Join Date: Sep 2005
Posts: 66
Re: Boot problems after adding new hard drive

Quote:
Originally Posted by coolcolors View Post
First did it work prior to adding a new hard drive?
Yes, even after taking out the connector out of a one of my DVD recorders and hooking it up with the new hard drive, it still booted into Windows only it didn't registered the hdd. After that i tried pluging it in, with the conector that was hooked up to the slave HDD and thats from when on i can't boot. Even after connecting things the way they were, without the new HDD.

Quote:
Originally Posted by coolcolors View Post
What O/S of windows are you using? Sounds like your O/S has hit the wall??
Windows XP SP2.

Quote:
Originally Posted by coolcolors View Post
What kinda of motherboad do you have and does the BIOS support large HDD past 137G?
It's Albatron, i'll have to check for the model, but since i bought it mid 2005 i would think it should support a HDD larger the 137gb.

Quote:
Originally Posted by CDan View Post
Most newer boards will re-set the disk boot order any time you add a new HDD. Go into BIOS and re-set the correct boot disk.
Tried it didn't work.
NaMeK is offline   Reply With Quote
Old 22-11-2007   #5
MyCE Resident
 
Join Date: Jan 2004
Location: USA
Posts: 8,101
Re: Boot problems after adding new hard drive

How updated is your BIOS motherboard firmware and are you check all the bios setting to make sure nothing was changed from what you had set??
coolcolors is offline   Reply With Quote
Old 22-11-2007   #6
MyCE Junior Member
 
Join Date: Sep 2005
Posts: 66
Re: Boot problems after adding new hard drive

Quote:
Originally Posted by coolcolors View Post
How updated is your BIOS motherboard firmware
I haven't updated the BIOS at all since i have the PC which is about 3 years.

Quote:
Originally Posted by coolcolors View Post
check all the bios setting to make sure nothing was changed from what you had set??
As far as i can tell nothing is changed.
NaMeK is offline   Reply With Quote
Old 22-11-2007   #7
MyCE Resident
 
Join Date: Jan 2004
Location: USA
Posts: 8,101
Re: Boot problems after adding new hard drive

Did you make sure no pins or connectors were bent or damaged or plugged on the correctly? Are you HDD still under warranty? Cause from my experience when you attach a new HDD with jumper setting or no jumper the Device manager should see the drive and from explore should be able to format it. I would still make sure you look at all the setting in the BIOS following your user manual to see what is default compared to user settings..... Or your BIOS batter or CMOS need new battery and is failing...that could be one reason it failed to see the drive....or your BIOS is going bad or the eprom is bad.... But check to see if your CMOS batter has been replaced.....could just be in the end a bad battery....??
coolcolors is offline   Reply With Quote
Old 23-11-2007   #8
MyCE Junior Member
 
Join Date: Sep 2005
Posts: 66
Re: Boot problems after adding new hard drive

I just instaled windows on my new hard drive, and formated the master disk which had windows, before that i transfered the data on to the new one. Something must have happen to the OS.
Anyway thanks for the help
NaMeK is offline   Reply With Quote
Old 24-11-2007   #9
MyCE Resident
 
Join Date: Feb 2003
Posts: 612
Re: Boot problems after adding new hard drive

Do you have the windows disks on cd?? You will have to do fix boot or do a repair of the operating systen using the windows cd. you have to set bios to boot from cd. Its a little complicated to do but you can do a google search to get some good info. Why did you format the original drive before trying new one. Hope this help a little . Good luck.
scotton is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a Second Hard Drive Fresh Fighter Solid State Drives (SSD), Hard Drives (HDD) and NAS 13 05-10-2005 22:39
adding new hard drive ?? zshan000 General Software 2 14-09-2005 10:36
Having problems with a bad sector on my hard drive that will not let windows XP boot? Dilapidated Solid State Drives (SSD), Hard Drives (HDD) and NAS 7 09-09-2005 15:19
Hard drive problems :( bcn_246 Newbie Forum 7 15-02-2005 14:18
Hard Drive Problems s2r Solid State Drives (SSD), Hard Drives (HDD) and NAS 14 15-07-2003 05:39


All times are GMT +2. The time now is 10:27.
Top