Old 03-12-2008   #1
CD Freaks Junior Member
 
Join Date: Oct 2004
Posts: 54
Sound problem using PINNACLE Studio MovieBoard Ultimate S12 PCI

I got no reply at all from the Pinnaclesys forum so I'm trying here. Their forum is probably as bad as their Studio software.

1. PINNACLE MOVIEBOARD - When we try to capture a video from an analog videocam to an xp-sp2 pc, using the PINNACLE Studio MovieBoard Ultimate S12 PCI via either Studio 10.6 or 9, the videocam is not recognized. In the source dropdown menu we can see a sort of blank where the name of the analog videocam should appear, but it does not. Clicking on it doesn't help either. BTW, Studio 10.6 was delivered with the MovieBoard kit we purchased!!
Now, if we switch to MovieMaker instead of Studio 10.6, the analog videocam is recognized and the image is captured, but there is no sound at all.
When we go through the same operation with a digital camera rather than the analog one, the capture is perfect, both video and sound, using Studio 10.6 (and MovieMaker for that matter)..
2. PINNACLE MOVIEBOX - If we use the Pinnacle Moviebox instead of the movieboard on the same pc, with a USB connection, all captures are perfect (video + sound) : both with the analog videocam and the digital videocam using either Studio 10.6 or MovieMaker.

Using a different pc gives us exactly the same results as described above.
Are we using a defective MovieBoard PCI card ?
Gswiss is offline   Reply With Quote
Old 05-12-2008   #2
MyCE Resident
 
Zathros's Avatar
 
Join Date: Sep 2006
Location: Somewhere Out there
Posts: 1,555
Re: Sound problem using PINNACLE Studio MovieBoard Ultimate S12 PCI

Never buy anythiing with the name Pinnacle on it. They use proprietary coding and their board rarely work even with their own sotware. That is probably why there have been no responses to your post. I used PowerDirector Pro and it was cheaper and worked. The board works with everything, Ulead, even WindowsMovieMaker. I went through countless Studio's 7 thru 9 problems and will never buy anything from that arrogant non-responding company again. I actually hate authoring and editing video now because of them. I only transferred Hi 8 and VHS-C tapes from the olden days and Pinnacle made it a horror story. You never knew if the DVD would work until you tried to play it.
Zathros is offline   Reply With Quote
Old 05-12-2008   #3
CD Freaks Junior Member
 
Join Date: Oct 2004
Posts: 54
Re: Sound problem using PINNACLE Studio MovieBoard Ultimate S12 PCI

Thank you for your comment. I am building up the same opinion as yours concerning Pinnacle.
Gswiss is offline   Reply With Quote
Old 11-12-2008   #4
CD Freaks Junior Member
 
Join Date: Oct 2004
Posts: 54
Re: Sound problem using PINNACLE Studio MovieBoard Ultimate S12 PCI

I finally managed to fix the problem by using one of the drivers mentioned here :

http://cdn.pinnaclesys.com/SupportFi...readmeHW10.htm
Gswiss is offline   Reply With Quote
Old 13-01-2011   #5
New Member
 
Join Date: Jan 2011
Posts: 1
Pinnacle... HORRIBLE!!!!!! I purchased the product specifally because it was able to read AVI files.... yet it will import none of them into the program from my haerd drive. I treid changing the format, and when I import them, it will import the video, but no audio. I kept calling the CS support, if you call it that, and I get these young incompentent "computer gurus" that tell me... it works sir you just gotta keep trying. I ask them to walk me through it and all of a sudden, we get disconnected. To make matters worse I actually paid for this product. To make it even more worse, when I am on the phone, they try to shu me off and my questions go unanswered. They keep telling me to convert the file, which I already did and it still will not import it into the program correctly.

I have crap that needs to get done and it will not work!!!!
DavidCiulla is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pinnacle Studio 12 Ultimate, Review harley2ride Video Edit Software 31 27-07-2013 06:46
a problem with pinnacle studio 12 matrix man Newbie Forum 6 26-03-2010 01:18
Problem Capturing Analog in Pinnacle Studio 9 ikonTHEunfamous Video Edit Software 9 13-02-2006 20:38
Pinnacle Studio Problem grabek Video Edit Software 1 30-07-2005 22:26


All times are GMT +2. The time now is 04:28.
Top