Old 15-02-2002   #1
New on Forum
 
Join Date: Jun 2001
Location: Italy
Posts: 3
Scheda Audio

Ciao a tutti, io ho un piccolo problema: dopo aver formattato il disco fisso ed aver re-installato win98, mi sono accorto che il sistema non riconosceva la scheda audio (sb 1024 live [oem]); provai ripetutamente ad inserire il cd-rom fornitomi a suo tempo in dotazione con la scheda, ma, giunto al 99% dell'installazione, ogni volta, mi causa un errore irreversibile in win.

Che posso fare?

Un saluto
__________________
"Welcome To The Real World"
Skansafatiche is offline   Reply With Quote
Old 15-02-2002   #2
CD Freaks Member
 
Join Date: May 2000
Location: Milano,Italy,Europe
Posts: 170
Ciao,
ti posso solo consigliare di controllare che
la scheda non sia in conflitto con un'altra pci
hai provato a scar***** i driver + aggiornati?
prova a cambiare slot pci della scheda.

controlla che la scheda sia ben infilata, una volta mi ha impiantato il sistema in avvio ed era la scheda non perfettamente inserita.

fammi sapere
bye bye
MAPERIK is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problemi scheda audio senhal Italian: Chat 24 14-11-2006 17:00
Scheda audio su M/B che fa i capricci The Joker Italian: Chat 5 28-12-2002 00:52
Scheda Audio dj-ale Italian: Chat 5 24-01-2002 23:48
problema con scheda audio sound blaster live 1024! PEREX73 Italian: Chat 12 23-05-2000 12:47
Problema scheda audio tommy2k Italian: Chat 6 22-05-2000 18:57


All times are GMT +2. The time now is 08:41.
Top