Old 26-04-2003   #1
CDFreaks Resident
 
Join Date: Mar 2000
Location: Noord-Holland
Posts: 501
Windows XP start niet meer goed door

sinds een week start mijn systeem niet meer goed door, normaal gesproken als ik hem opstart start hij ook gewoon door, maar ik heb waarschijnlijk iets gedaan waardoor er iets niet helemaal lekker zit.

Ik zal het probleem zo goed mogelijk proberen te omschrijven

IK start dus de pc op en alles gaat nog net zo snel, dan zie je het buroblad en dan zie je meestal rechtsonderin altijd de programma's die ingeladen worden (die kleine icoontjes)

Het probleem is dat die pas na een minuut ingeladen worden en dan ook pas het opstart geluid hoorbaar is van windows xp.

ik zie dus wel al het buroblad maar kan niks doen voordat alles ingeladen is.
Want als ik probeer om wat te doen dan reageerd de pc gewoon niet voordat alles ingeladen is.

Klinkt natuurlijk heel logisch maar wat zou het kunnen zijn ?
mu_zik is offline   Reply With Quote
Old 27-04-2003   #2
Retired Administrator
 
Dee-ehn's Avatar
 
Join Date: Feb 2000
Location: On my chair
Posts: 15,198
Ik kan hier wel honderd redenen voor verzinnen (nja dat is wellicht wat overdreven, maar bij wijze van... )...

Ik gok er echter op dat er een programma als service wordt geladen, die om de een of andere reden een idle periode van een minuut heeft (wellicht een netwerk/internet service die zoekt naar een bepaalde server?).

Kijk eens via msconfig (start -> uitvoeren -> msconfig) welke services geladen worden, en of hier iets vreemd bijzit.

Kijk meteen eventjes bij je startup, of daar iets vreemds te bekennen is.
Dee-ehn is offline   Reply With Quote
Old 27-04-2003   #3
MyCE Resident
 
theunbeatable's Avatar
 
Join Date: Dec 2002
Posts: 575
Wat je beschrijft heb ik vaker gezien bij de wat tragere pc's <1Ghz pc's met (relatief) weinig geheugen. Waarom en hoe weet ik niet maar ik weet zeker dat je niet de enigste bent met het probleem. Een reden waardoor het zou kunnen is misschien omdat je Norton Systemworks geinstalleerd hebt, tenminste dat was bij mij zo.
theunbeatable is offline   Reply With Quote
Old 27-04-2003   #4
CDFreaks Resident
 
Join Date: Mar 2000
Location: Noord-Holland
Posts: 501
Het probleem is al opgelost, voor degene die het probleem herkennen en daar ook last van hebben moeten de volgende tread maar even doorlezen : http://gathering.tweakers...message/17572986#17572986

Daar staat het probleem vermeld, voor mij was het voldoende om update Q815411 te verwijderen

Ja mensen het gaat hier dus over een update die je van de windows update site haalt, microsoft weet dat dit probleem zich voor kan doen zie hier :http://support.microsoft.com/default...b;en-us;815411 (Engelstalig)

Die update verwijderen kan absoluut geen kwaad, bij mij werkt alles nu weer top !
mu_zik is offline   Reply With Quote
Old 28-04-2003   #5
MyCE Resident
 
Namoh's Avatar
 
Join Date: Mar 2002
Location: Somewhere in space
Posts: 6,466
Offtopic

Quote:
Originally posted by theunbeatable
ik weet zeker dat je niet de enigste bent met het probleem.
het is enige en niet enigste (toch?).
__________________
When you're little, what you really want is for grown-ups to make the world a safe place where dreams can come true and promises are never broken. And when you're little, it doesn't seem like a lot to ask.

Women might be able to fake orgasms.
But men can fake whole relationships.

New rig: Antec P182 Super Mid Tower, Intel Quad Q6600 2.4Ghz @ 3.0Ghz, Thermalright Ultra-120 Extreme, Kingston 4Gb 1066Mhz dual channel, MSI NX8800GTX OC Edition 768 MB, 4 x 500 GB Seagate Barracuda 7200.10, Asus DRW-1814BLT DVD-RW, NEC AD-7173S DVD-RW, NEC 3,5" diskdrive, Logitech X-540 speakers, Samsung TFT SyncMaster 245B, Creative X-Fi Xtreme Gamer, Be Quiet Dark Power Pro 850Watt, dual boot Windows XP SP2 and Windows Vista.
Namoh is offline   Reply With Quote
Old 28-04-2003   #6
MyCE Resident
 
King Dingeling's Avatar
 
Join Date: Apr 2000
Location: Somewhere
Posts: 1,422
Quote:
Originally posted by Namoh
Offtopic



het is enige en niet enigste (toch?).
[OFF-TOPIC]
Ja dat klopt.
[/OFF-TOPIC]
__________________
See Ya...........and I wouldn't wanna be Ya!!!

When U wanna meet the power...................come to the Tower!!!


The creator of the story with no end

INTEL P4 2.8@3.0, EPOX 4PEA+, Thermaltake X5000 watercooled, 2x512 Mb DDR PC3200 Platinum Heatspreader C2, 240 Gb (IDE 2X 120 Gb Seagate SATA 7200 RPM Raid 0), Hercules 3D Prophet 9700 PRO, Sony DRU-500AX, Plextor 12x10x32A FW: 1.04, Windows XP Professional Sp1, IIYAMA 22" HM204DT

AMD Athlon 64 3500+@4000+, Asus A8N-SLI Deluxe, nForce4 SLI, Thermaltake Shark Black WaterCooled, 2x512 Mb TWINX1024-4000PRO, 800 Gb (S-ATA 1X 250 Gb Maxtor, 1x 300GB Maxtor, 1x250 GB WD USB/FIREWIRE), ASUS Radeon X800 XT 256 MB PCI-e, NEC ND-3500, Windows XP Professional Sp2, IIYAMA 22" HM204DT

-= A liiiiitttttle bit younger than Ruff-Next.....but not that much =-
King Dingeling is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sims2 start niet meer: ~df394b.tmp ??? Eline91 Dutch: De Woonkamer 1 13-07-2007 20:26
Win2000 start niet meer op Wannez Dutch: De Woonkamer 2 13-05-2002 03:17
Office XP Dutch doet ut niet meer onder XP NL SoulShower Dutch: De Woonkamer 1 24-10-2001 12:42
Windows 2000 Pro start niet meer op! W-V-P Dutch: De Woonkamer 9 21-06-2000 14:50
niet meer geaccepteerd door Napster G@M3FR3@K Dutch: De Woonkamer 4 17-05-2000 17:20


All times are GMT +2. The time now is 14:36.
Top